Loading

Prognose-Option nicht verfügbar (Ausgegraut)

Veröffentlichungsdatum: Jun 20, 2023
Beschreibung
Wenn Sie Analyse > Prognose auswählen, sind die Optionen nicht verfügbar (ausgegraut), und Sie können die Prognosefunktionen nicht verwenden.

Cause

Eine Komponente einer Datenquelle oder Ansicht, die die Prognosefunktion derzeit nicht unterstützt, ist in der Ansicht enthalten.
Lösung

Zur Behebung dieses Problems führen Sie die folgenden, für Ihre Arbeitsmappe geeigneten Schritte aus.

  • Entfernen Sie Tabellenberechnungen.
  • Wenn die Datumsfeldebene "Exaktes Datum" lautet, wählen Sie eine andere Datumsebene. Weitere Informationen finden Sie unter Ändern von Datumsebenen.
  • Entfernen Sie Gesamtwerte oder Prozentsätze, wenn sie in der Ansicht angezeigt werden.
  • Stellen Sie sicher, dass Ihre Zeitreihe mindestens fünf Einträge aufweist. Wenn Ihre Datumsebene auf Jahre eingestellt ist, müssen Sie Daten für mindestens fünf Jahre haben. Sind Monate eingestellt, müssen Sie Daten für mindestens fünf Monate haben.
  • Entfernen Sie Kennzahlen aus dem Container "Filter".
  • Stellen Sie sicher, dass die Daten keine Nullen enthalten.
Zusätzliche Ressourcen

In einigen Fällen wird bei einem Klicken mit der rechten Maustaste auf das Datum eines Containers nicht angezeigt, dass das Exakte Datum ausgewählt ist, das Datumsfeld kann jedoch ein exaktes Datum von der Datenquelle sein. Zur Behebung dieses Problems können Sie ein benutzerdefiniertes Datum erstellen:

  1. Klicken Sie mit der rechten Maustaste auf das Datumsfeld, und wählen Sie die Option Benutzerdefiniertes Datum erstellen aus.
  2. Wählen Sie in der Dropdown-Liste die Option Monate aus, und klicken Sie dann auf OK.

Ab Version Tableau Desktop 2018.1 können Sie den Mauszeiger über ein ausgegrautes Feld bewegen, um zu sehen, was in Ihrer Ansicht fehlt, um diese Funktion zu verwenden. Weitere Informationen dazu finden Sie unter Tipps für Analyseobjekte in der Tableau-Hilfe.
Nummer des Knowledge-Artikels

001473604

 
Laden
Salesforce Help | Article