Loading

Option de prévision non disponible (s'affiche en grisé)

Date de publication: Jun 20, 2023
Description
Si vous sélectionnez Analyse > Prévision, les options ne sont pas disponibles (elles apparaissent en grisé), et vous ne pouvez pas utiliser la fonction de prévision.

Cause

La vue comporte un composant de source de données ou de vue que la fonctionnalité de prévision ne prend pas en charge actuellement.
Résolution

Pour résoudre le problème, prenez l'une des mesures suivantes applicables à votre classeur.

  • Supprimez les calculs de table.
  • Si le niveau de champ de date est Date exacte, choisissez un niveau de date différent. Pour plus d'informations, reportez-vous à la section Modification des niveaux de date.
  • Supprimez les totaux ou les pourcentages s'ils sont affichés dans la vue. 
  • Assurez-vous que votre série chronologique contient au moins cinq entrées. Par exemple, si votre niveau de date est défini sur Années, vous devez avoir au moins cinq ans de données, et s'il est défini sur Mois, au moins cinq mois.
  • Supprimez les mesures de l'étagère Filtres.
  • Assurez-vous que les données ne contiennent aucune valeur null.
Ressources supplémentaires

Dans certains cas, si vous faites un clic droit sur la date dans une étagère de la vue, il ne sera pas indiqué que la Date exacte est sélectionnée, mais le champ de date peut être une date exacte provenant de la source de données. Pour résoudre le problème, vous pouvez créer une date personnalisée :

  1. Faites un clic droit sur le champ de date et sélectionnez Créer une date personnalisée.
  2. Dans la liste déroulante, sélectionnez Mois, puis cliquez sur OK.

Depuis la version Tableau Desktop 2018.1, vous pouvez survoler un champ grisé pour voir ce qu'il manque à votre vue pour utiliser la fonction. Pour plus d'informations, consultez Astuces pour les objets Analytics dans l'aide de Tableau. 
Numéro d’article de la base de connaissances

001473604

 
Chargement
Salesforce Help | Article