Loading

Errore "Impossibile analizzare la risposta XML…"

Data pubblicazione: Jun 2, 2025
Descrizione

Durante la pubblicazione in Tableau Server, si verifica il seguente messaggio di errore.

Impossibile analizzare la risposta XML dal sito Web.

Il messaggio viene seguito dal codice di markup che rappresenta la risposta.

Causa

Tableau Desktop potrebbe ricevere codice XML da un'altra fonte che non sa come eseguire l'analisi.

Risoluzione

Per risolvere il problema, esegui uno dei seguenti passaggi come appropriato, senza alcun ordine particolare:

  • Conferma che non sia presente una pagina di autenticazione di terze parti che viene presentata agli utenti prima della pagina di accesso a Tableau Server. Devi fornire agli utenti un URL che bypassi questa pagina di accesso quando accedono da Tableau Desktop.
  • Verifica che l'URL utilizzato per la connessione a Tableau Server funzioni quando vi viene eseguito l'accesso in un browser.
  • Se SSL è abilitato in Tableau Server, conferma di stare pubblicando nel nome comune riportato sul certificato e che il protocollo URL del server mostri https://.
  • Se utilizzi una porta del gateway non standard per accedere a Tableau Server, prova ad aggiungere la porta alla fine dell'URL quando pubblichi in Tableau Server.
  • I caratteri "" sono utilizzati anche dai tag XML e confonderanno il parser XML. Se questi caratteri sono utilizzati nel titolo della dashboard o del foglio di lavoro, rimuovili prima di ripubblicare. 
  • Riavvia Tableau Server. Per ulteriori informazioni, consulta tsm restart nella Guida di Tableau.
Risorse aggiuntive

Numero articolo Knowledge

001473648

 
Caricamento
Salesforce Help | Article