Loading

Errore "Tableau has detected that the license on your system has changed" durante l'avvio di Tableau Desktop in un ambiente virtuale

Data pubblicazione: Jul 20, 2023
Descrizione
Dopo avere aggiunto un nuovo codice di licenza a Tableau Desktop, potrebbe essere visualizzato il seguente messaggio:

"License Has Changed
Tableau has detected that the license on your system has changed. You must restart Tableau for the license changes to take effect." (La licenza è cambiata. È necessario riavviare Tableau affinché le modifiche alla licenza abbiano effetto)

L'errore può verificarsi all'avvio di Tableau Desktop in un ambiente virtuale non persistente.

Cause

Uno degli scenari seguenti relativi a codici di licenza non corrispondenti sta impedendo l'avvio di Tableau Desktop.
  • La licenza memorizzata nella cache del Registro di sistema dei computer dell'utente non corrisponde alla licenza sul server a cui si accede.
  • Più server con diverse istanze di Tableau Desktop attivano il prodotto Desktop con chiavi del Registro di sistema diverse.
  • Il codice di licenza aggiornato richiede il completamento della registrazione.
  • LBLM e il desktop virtuale per le distribuzioni non persistenti sono installati, ma i flag di installazione virtuale non sono stati impostati.
Risoluzione

Se non utilizzi Assistenza per desktop virtuale di Tableau, assicurati che tutti i server siano stati attivati con la stessa licenza. Completa il modulo di registrazione visualizzato all'avvio di Tableau Desktop.

Se Assistenza per desktop virtuale è in fase di implementazione, consulta la sezione "
Configurazione aggiuntiva per le distribuzioni virtuali" nella Guida di LBLM per identificare un flag di installazione speciale.

Risorse aggiuntive
Nota: Se utilizzi la gestione delle licenze basata sull'accesso e viene visualizzato questo messaggio di errore, consulta Gestione delle licenze basata sull'accesso --> Configurazione aggiuntiva per le distribuzioni virtuali al passaggio 2.


Numero articolo Knowledge

001473658

 
Caricamento
Salesforce Help | Article