Loading

Fehler "you must have the Connect permission...you are logged in as Guest"

Veröffentlichungsdatum: Aug 24, 2022
Beschreibung
Zudem kann folgender Fehler auftreten, wenn Sie auf Tableau Server versuchen mit veröffentlichten Datenquellen verbundene Ansichten zu öffnen:

Verbotene Aktion
Sie benötigen eine Connect-Berechtigung für die zugehörigen Datenquellen, um auf diese Arbeitsmappe zugreifen zu können.Sie verfügen nicht über diese Berechtigung, weil Sie als Gast angemeldet sind.Als benannter Benutzer anmelden, um es erneut zu versuchen
 
oder

HTTP 403
ERROR
Access Denied
Access Denied by security policy (FEHLER: Zugriff verweigert. Zugriff durch Sicherheitsrichtlinie verweigert.)

Zudem kann folgender Fehler auftreten, wenn Sie eine Arbeitsmappe veröffentlichen möchten, die mit einer veröffentlichten Datenquelle verbunden ist.
 
An error occurred while publishing. (Bei der Veröffentlichung ist ein Fehler aufgetreten.)Interner Serverfehler

Cause

Dieser Fehler tritt aufgrund der Umgebungskonfigurierungen auf, die für Tableau Server als extern gelten.

Interne Kommunikationen von Tableau Server werden durch einen Weiterleitungsproxy (Internet) geleitet, der eine Authentifizierung erfordert. Verteilte Installationen von Tableau Server erfordern direkte Verbindungen zwischen Computern.
Lösung
Stellen Sie gemeinsam mit der IT-Abteilung sicher, dass ausgehende Verbindungen aller Tableau Server ausführenden Computer immer den Weiterleitungsproxy (Internet) umgehen, wenn folgende Adressen aufgerufen werden:
  • IP-Adressen aller Computer, auf denen Tableau Server ausgeführt wird
  • Hostnamen aller Computer, auf denen Tableau Server ausgeführt wird
  • localhost
Die genauen Schritte zur Lösung dieses Problems variieren je nach Umgebung.Wird der Weiterleitungsproxy manuell auf den Tableau Server ausführenden Computern konfiguriert, sind möglicherweise die folgenden Schritte anwendbar:
  1. Verwenden Sie das "Ausführen-als"-Benutzerkonto von Tableau Server, um sich auf dem Tableau Server ausführenden Computer bei Windows anzumelden. Öffnen Sie anschließend Internet Explorer. Weitere Informationen finden Sie unter "Run As User" (Als Benutzer ausführen) in der Hilfe von Tableau.
  2. Wählen Sie im Internet Explorer Extras > Internetoptionen aus.
  3. Klicken Sie auf der Registerkarte "Verbindungen" auf LAN-Einstellungen.
    Das Kontrollkästchen Proxyserver für LAN-Prüfung verwenden sollte aktiviert sein. Ist dieses Kontrollkästchen nicht aktiviert, verwenden Sie keinen Proxy und das in diesem Artikel beschriebene Problem trifft nicht auf Sie zu.
  4. Klicken Sie auf Erweitert
  5. Fügen Sie im Ausnahmenfeld den localhost und die IP-Adressen aller Computer in der verteilten Umgebung von Tableau Server hinzu und klicken Sie anschließend dreimal auf OK.
  6. Starten Sie Tableau Server neu.
Zusätzliche Ressourcen
Der Fehler variiert möglicherweise je nach Proxy.
Nummer des Knowledge-Artikels

001473676

 
Laden
Salesforce Help | Article