Loading

Fehler "Function ... returned error (50019, 41141, 22)" oder "No License found" bei der Aktivierung

Veröffentlichungsdatum: Jul 20, 2023
Beschreibung
Bei einer Offline-Aktivierung tritt möglicherweise folgender Fehler in der Befehlszeile auf:

*** com.tableausoftware.license.dll.ActivationException: Function flxActSvrActivationRespProcess returned error (50019, 41141, 22) (Funktion flxActSvrActivationRespProcess hat Fehler zurückgegeben (50019, 41141, 22)

LM_TS_PROCESS_RESP
Your request could not be completed because the FlexNet Licensing Service could not process a response.Versuchen Sie, Tableau Desktop oder Tableau Server neu zu installieren. Der FlexNet-Lizenzdienst konnte eine Antwort nicht verarbeiten, da eine ausstehende Anfrage gefunden wurde. Versuchen Sie, Tableau Desktop oder Tableau Server neu zu installieren.

ODER

*** com.tableausoftware.license.ddl.ActivationException:
Function flxActSvrActivationRespProcess returned error(50020, 42054, 10247) (Funktion flxActSvrActivationRespProcess hat Fehler zurückgegeben (50020, 42054, 10247)) 

LM_TS_UNKNOWN_RESP

Bei einer Online-Aktivierung tritt möglicherweise folgender Fehler auf:

No License found for 'TableauServer' (Keine Lizenz für 'TableauServer' gefunden)

Cause

Dieser Fehler tritt häufig auf, wenn die Datei "activation.tlf" häufiger oder auf dem falschen Computer verwendet wurde oder wenn sie beschädigt wurde.
Lösung

Wichtig: Die Datei "activation.tlf" kann nur einmal verwendet werden und auch nur auf dem Computer, für den sie erstellt wurde.


Schritt 1

  1. Navigieren Sie in Windows Explorer zum BIN-Verzeichnis von Tableau Server. Beispiel:
    • Auf einem 32-Bit-Computer: cd "C:\Program Files\Tableau\Tableau Server\<version>\bin"
    • Auf einem 64-Bit-Computer: cd "C:\Program Files (x86)\Tableau\Tableau Server\<version>\bin"
  2. Prüfen Sie, ob das BIN-Verzeichnis von Tableau Server nur eine Datei "activation.tlf" enthält. Wenn im Verzeichnis mehrere Dateien "activation.tlf" enthalten sind, löschen Sie alle älteren Instanzen der Datei, um nur die aktuelle Datei "activation.tlf" zu nutzen.
  3. Aktivieren Sie Tableau Server.

Schritt 2

  1. Wenn Sie über die Schritte oben das Problem nicht beheben können, erstellen Sie neue "offline.tlq"- und "activation.tlf"-Dateien.
  2. Aktivieren Sie Tableau Server mit der neuen "activation.tlf"-Datei. Weitere Informationen finden Sie unter Aktivieren von Tableau Offline.

Schritt 3

  • Wenn Sie über die ersten beiden Schritte das Problem nicht beheben können, testen Sie zuerst die folgenden Lösungen unter Fehlerbehebung - Installieren und Aktualisieren von Tableau Server und wiederholen Sie dann nochmals Schritt 2.
    • Prüfen, ob FlexNet-Lizenzdienst gestartet wurde
    • Erzwingen des erneuten Lesens des Product Keys
Zusätzliche Ressourcen

Nummer des Knowledge-Artikels

001473707

 
Laden
Salesforce Help | Article