Loading

Errors "Function ... returned error (50019, 41141, 22)" o "No License found" durante la activación

Fecha de publicación: Jul 20, 2023
Descripción
Al intentar realizar la activación sin conexión, puede aparecer el siguiente error en la línea de comandos:

*** com.tableausoftware.license.dll.ActivationException: Function flxActSvrActivationRespProcess returned error (50019, 41141, 22) (*** com.tableausoftware.license.dll.ActivationException: la función flxActSvrActivationRespProcess devolvió un error (50019, 41141, 22)

LM_TS_PROCESS_RESP
Your request could not be completed because the FlexNet Licensing Service could not process a response. Try reinstalling Tableau Desktop or Tableau Server.The FlexNet Licensing Service could not process a response because no outstanding request was found. Try reinstalling Tableau Desktop or Tableau Server. (LM_TS_PROCESS_RESP. Su solicitud no se pudo completar porque el servicio de licencias de FlexNet no pudo procesar una respuesta. Vuelva a instalar Tableau Desktop o Tableau Server. El servicio de licencias de FlexNet no pudo procesar una respuesta porque no se ha encontrado ninguna solicitud independiente. Vuelva a instalar Tableau Desktop o Tableau Server).

O

*** com.tableausoftware.license.ddl.ActivationException:
Function flxActSvrActivationRespProcess returned error(50020, 42054, 10247) (*** com.tableausoftware.license.ddl.ActivationException: la función flxActSvrActivationRespProcess devolvió un error (50020, 42054, 10247) 

LM_TS_UNKNOWN_RESP

Al intentar realizar la activación en línea, puede aparecer el siguiente error:

No License found for 'TableauServer' (No se encontró ninguna licencia para 'TableauServer')

Cause

Este error suele producirse cuando el archivo activation.tlf se ha usado más de una vez, o se ha usado en el equipo incorrecto o está dañado.
Solución

Importante: el archivo activation.tlf solo se puede usar una vez y no se puede usar en un equipo que no sea aquel para el que se creó.


Paso 1

  1. En Windows Explorer, vaya al directorio de la carpeta de Tableau Server. Por ejemplo:
    • En un equipo de 32 bits: cd "C:\Program Files\Tableau\Tableau Server\<version>\bin"
    • En un equipo de 64 bits: cd "C:\Program Files (x86)\Tableau\Tableau Server\<version>\bin"
  2. Compruebe que el directorio de la carpeta de Tableau Server solo contiene un archivo activation.tlf.Si el directorio contiene más de un archivo activation.tlf, elimine las instancias anteriores del archivo para usar el archivo activation.tlf actual.
  3. Active Tableau Server.

Paso 2

  1. Si los pasos anteriores no solucionan el problema, cree archivos offline.tlq y activation.tlf nuevos.
  2. Active Tableau Server usando el nuevo archivo activation.tlf. Para obtener más información, consulte Activación sin conexión de Tableau.

Paso 3

Recursos adicionales

Número del artículo de conocimiento

001473707

 
Cargando
Salesforce Help | Article