Loading

Error "The custom geocoding data source ... contains errors"

Fecha de publicación: Aug 24, 2022
Descripción
Al abrir Tableau Desktop, puede producirse el error siguiente:

The custom geocoding data source \\<networkName>\users\<userName>\My Documents\My Tableau Repository\Local Data\fileName.tds contains errors: 
Unable to connect to this extract because it is on a network file system. (La fuente de datos de geocodificación personalizada \\<nombreDeRed>\usuarios\<nombreDeUsuario>\Mis documentos\Mi Repositorio de Tableau\Local Data\nombreDeArchivo.tds contiene errores: no se puede conectar con esta extracción porque está en un sistema de archivos de red).
 
Firebird database error 335544721: Unable to complete network request to host "<networkName>". 
Failed to establish a connection. 
The system cannot find the path specified. 
Unable to connect to the file "\\\<networkName>\users\<userName>\My Documents\My Tableau Repository\Local Data\fileName.tds". Check that the file exists and that you have sufficient access privileges for it. (Error de la base de datos Firebird 335544721: no se puede completar la solicitud de red al host "<nombreDeRed>". Error al establecer la conexión. El sistema no encuentra la ruta especificada. No se puede conectar al archivo "\\\<nombreDeRed>\usuarios\<nombreDeUsuario>\Mis documentos\Mi Repositorio de Tableau\Local Data\nombreDeArchivo.tds". Compruebe si el archivo existe y si tiene suficientes privilegios de acceso).
 

Cause

El repositorio de Tableau se encontraba en una unidad de red.
Solución
Asegúrese de que el repositorio de Tableau esté en el equipo local: 
  1. Haga clic con el botón derecho en la carpeta Mi Repositorio de Tableau en la unidad de red y seleccione Copiar.
  2. Vaya a una carpeta en el equipo que ejecuta Tableau Desktop. 
  3. Haga clic con el botón derecho en un sitio vacío de la carpeta y seleccione Pegar.
  4. Abra Tableau Desktop y vaya a Archivo > Ubicación de repositorio.
  5. Seleccione la carpeta del repositorio nueva y haga clic en Aceptar.
  6. Cierre Tableau Desktop y vuelva a abrirlo.
Nota: para ver la ubicación de la carpeta Mi Repositorio de Tableau, vaya a Archivo > Ubicación de repositorio... en Tableau Desktop. 
Número del artículo de conocimiento

001473714

 
Cargando
Salesforce Help | Article