Loading

Enlace de suscripción roto en el correo electrónico

Fecha de publicación: Jul 20, 2023
Descripción
Al hacer clic en un enlace de suscripción de un mensaje de correo electrónico, es posible que el enlace no funcione o que le redirija a una página incorrecta en Tableau Server.

Cause

La dirección URL de Tableau Server es incorrecta, por lo que los enlaces enviados en el correo electrónico no se enlazan correctamente con Tableau Server.
Solución
Compruebe que la dirección URL de Tableau Server es correcta en la utilidad Configurar Tableau Server.
  1. En Windows, haga clic en Inicio > Tableau Server <número de versión> > Configurar Tableau Server.
  2. Haga clic en la pestaña Alertas/suscripciones por correo electrónico.
    • En el caso de Tableau Server 10 y versiones posteriores, haga clic en la pestaña de configuración SMTP.
  3. Compruebe que la dirección URL indicada en el campo URL de Tableau Server sea correcta.
  4. Haga clic en Aceptar.
Recursos adicionales
Tras hacer clic en la URL de Tableau Server , si se le redirige a la página de inicio de Tableau Server en lugar de a la vista, compruebe que la configuración de la URL de Tableau Server (para enlaces en correos electrónicos y suscripciones) incluida en la pestaña SMTP de la configuración de "Utilidad de configuración de Tableau Server" contiene http:// o https:// al inicio de la URL.
Número del artículo de conocimiento

001473759

 
Cargando
Salesforce Help | Article