Loading

Le lien d'abonnement inclus dans un e-mail est rompu

Date de publication: Jul 20, 2023
Description
Lorsque vous cliquez sur un lien d'abonnement dans un e-mail, il se peut que le lien ne fonctionne pas ou vous dirige vers une page incorrecte dans Tableau Server.

Cause

L'URL Tableau Server est incorrecte si bien que les liens envoyés dans un e-mail ne fournissent pas un lien correct vers Tableau Server.
Résolution
Vérifiez que l'URL Tableau Server est correcte dans l'utilitaire de configuration de Tableau Server.
  1. Dans Windows, cliquez sur Démarrer > Tableau Server <numéro de version> > Configurer Tableau Server.
  2. Cliquez sur l'onglet Alertes/abonnements par e-mail.
    • Pour Tableau Server 10 et versions ultérieures, cliquez sur l'onglet de configuration SMTP.
  3. Vérifiez que l'URL figurant dans le champ URL Tableau Server est correcte.
  4. Cliquez sur OK.
Ressources supplémentaires
Après avoir cliqué sur l'URL Tableau Server, si vous êtes redirigé vers la page d'accueil de Tableau Server plutôt que vers la vue, vérifiez que le paramètre d'URL Tableau Server (pour les liens inclus dans les e-mails et les liens d'abonnements) dans l'onglet SMTP de l'Utilitaire de configuration de Tableau Server contient http:// ou https:// au début de l'URL.
Numéro d’article de la base de connaissances

001473759

 
Chargement
Salesforce Help | Article