Loading

Fehler "SMTP server authentication failed" beim Ausführen von Abonnements

Veröffentlichungsdatum: Aug 24, 2022
Beschreibung
When running subscription jobs, users might not receive subscription emails and the following error might appear in the Background Tasks view: (Beim Ausführen von Abonnementaufträgen erhalten die Benutzer möglicherweise keine Abonnement-E-Mails und in der Ansicht "Hintergrundaufgaben" wird möglicherweise der folgende Fehler angezeigt:)

SMTP server authentication failed (SMTP-Server-Authentifizierung fehlgeschlagen)

Cause

Im Tableau Server-Konfigurationsdienstprogramm wurden ungültige Anmeldeinformationen angegeben oder das angegebene Konto verfügt nicht über ausreichende Berechtigungen zum Senden von E-Mails.
Lösung
Beheben Sie das Problem mit einer oder beiden der folgenden Methoden.

Option 1:

Stellen Sie sicher, dass die Kontoeinstellungen korrekt konfiguriert sind.Schlagen Sie für Tableau Server in Windows 2018.1 und früher unter Konfigurieren von Serveralarmen nach. Für Tableau Server in Windows 2018.2 und neuer sowie für alle Versionen von Tableau Server in Linux finden Sie die entsprechenden Informationen unter Konfigurieren der SMTP-Einrichtung.
Das korrekte Format lautet: Benutzername@Domäne.com (nicht Domäne/Benutzername)

Option 2:

Stellen Sie zusammen mit Ihrem IT-Team sicher, dass das in der Konfiguration angegebene SMTP-Konto über Berechtigungen zum Anmelden bei Ihrem Mailserver verfügt und dass es E-Mails über SMTP sendet.
 
Nummer des Knowledge-Artikels

001473786

 
Laden
Salesforce Help | Article