Loading

Erreur "SMTP server authentication failed" lors de l'exécution d'abonnements

Date de publication: Aug 24, 2022
Description
Lors de l'exécution de travaux d'abonnement, il arrive que les utilisateurs ne reçoivent pas les e-mails d'abonnement et que l'erreur suivante s'affiche dans la vue Tâches d'arrière-plan :

SMTP server authentication failed (Échec de l'authentification du serveur SMTP)

Cause

Des informations d'identification non valides ont été spécifiées dans l'utilitaire de configuration de Tableau Server, ou le compte spécifié ne dispose pas d'autorisations suffisantes pour envoyer des e-mails.
Résolution
Utilisez l'une des options suivantes ou les deux pour résoudre ce problème.

Option 1 :

Vérifiez que les paramètres de compte sont correctement configurés. Pour Tableau Server sur Windows 2018.1 et antérieur, consultez Configurer des alertes serveur. Pour Tableau Server sur Windows 2018.2 et plus récent, et toutes les versions de Tableau Server sur Linux, consultez Configurer les paramètres SMTP.
Le format correct est : username@domain.com (et non pas domain/username)

Option 2 :

Adressez-vous à votre équipe informatique pour vérifier que le compte SMTP spécifié dans la configuration est autorisé à se connecter à votre serveur de messagerie et à envoyer des e-mails via SMTP.
 
Numéro d’article de la base de connaissances

001473786

 
Chargement
Salesforce Help | Article