Loading

Errore "SMTP server authentication failed" durante l'esecuzione delle sottoscrizioni

Data pubblicazione: Aug 24, 2022
Descrizione
Durante l'esecuzione di processi di sottoscrizione, gli utenti potrebbero non ricevere messaggi e-mail di sottoscrizione e nella visualizzazione Attività di Gestione processi in background potrebbe essere visualizzato il seguente errore:

SMTP server authentication failed (Autenticazione del server SMTP non riuscita)

Cause

Credenziali non valide specificate nell'utilità di configurazione di Tableau Server o l'account specificato non dispone di autorizzazioni sufficienti per inviare e-mail.
Risoluzione
Per risolvere il problema, utilizza uno o entrambi i seguenti metodi.

Opzione 1:

Verifica che le impostazioni dell'account siano configurate correttamente. Per Tableau Server su Windows 2018.1 e versioni precedenti, consulta Configurare gli avvisi del server. Per Tableau Server su Windows 2018.2 e versioni successive e per tutte le versioni di Tableau Server su Linux, consulta Configurare l'impostazione SMTP.
Il formato corretto è: nomeutente@dominio.com (non dominio/nomeutente)

Opzione 2:

Collabora con il team IT per verificare che l'account SMTP specificato nella configurazione disponga dei privilegi per accedere al server di posta e inviare e-mail tramite SMTP.
 
Numero articolo Knowledge

001473786

 
Caricamento
Salesforce Help | Article