Loading

Error "SMTP server authentication failed" Running Subscriptions

Дата публикации: Feb 24, 2026
Описание
When running subscription jobs, users might not receive subscription emails and the following error might appear in the Background Tasks view:

SMTP server authentication failed

Cause

Invalid credentials specified in the Tableau Server Configuration utility, or the specified account does not have sufficient permissions to send emails.
Решение
Use one or both of the following to resolve this issue. 

Option 1:

Verify the account settings are correctly configured. For Tableau Server on Windows 2018.1 and earlier, see Configure Server Alerts. For Tableau Server on Windows 2018.2 and newer, and all versions of Tableau Server on Linux, see Configure SMTP Setup.
The correct format is: username@domain.com (not domain/username)

Option 2:

Work with your IT team to verify that the SMTP account specified in the configuration has privileges to log in to your mail server and send emails via SMTP.
 
Дополнительные ресурсы
  • The most common issue is that Microsoft disabled Basic Authentication for Exchange Online. The error you'll typically see is:  5.7.3 Authentication unsuccessful
  • Gmail Authentication Issues : Use Google App Passwords instead of regular account passwords 
  • Azure/Office 365 errors:  Authentication unsuccessful, the request did not meet the criteria to be authenticated successfully. Contact your administrator.
    • This is typically an Azure policy or configuration issue that needs to be resolved with your IT/Exchange admin. 

 

Номер статьи базы знаний

001473786

 
Загрузка
Salesforce Help | Article