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Error "Some of your product keys could not be synchronized" o "116 tableau_error_licensing_resync_general"

Fecha de publicación: Jul 20, 2023
Descripción
Al actualizar una clave de producto en Tableau Desktop o Tableau Server, se produce el siguiente error en Gestionar claves del producto:

No se pudieron sincronizar algunas de las claves de producto: <keys>

 
Al activar, desactivar o actualizar las claves de Tableau Server a través de TSM, se produce el siguiente error: 
 
116 tableau_error_licensing_resync_general

 

Cause

La causa raíz puede variar dependiendo de cuál de las situaciones anteriores originó el error.
  • El equipo en el que está instalado Tableau Desktop o Tableau Server no se puede comunicar con el servidor de licencias de Tableau.
  • La clave no tiene mantenimiento adicional que actualizar.
  • La clave está obsoleta y se ha sustituido.
  • La máquina está en el modo sin conexión y no tiene conectividad a Internet.
Solución
Hay varios problemas que pueden provocar el error que aparece más arriba. Pruebe las opciones de resolución de problemas que aparecen a continuación para identificar el origen del error.
 
  • Comprobar que el sistema esté configurado para ATR, pero que no utilice la administración de licencias basada en el inicio de sesión
Si el entorno se configura a través de ATR, la clave de producto no se actualizará. Al final del alquiler, los usuarios tendrán que ingresar la clave de forma manual.
 
  • Consulte el Portal del cliente de Tableau para saber si la clave del producto tiene mantenimiento adicional
    Si, en Administrar claves de producto, la fecha de finalización de mantenimiento de la clave coincide con la fecha de finalización de mantenimiento del Portal del cliente de Tableau, no habrá fechas adicionales para actualizar. 
     

  • Compruebe que la clave del Portal del cliente de Tableau coincida con la clave que se ha actualizado en Gestionar claves de producto. 
    Si se sustituyó una clave por otra, no será posible actualizar la clave obsoleta. La nueva clave debe activarse para que la fecha de mantenimiento sea lo más alta posible.

  • Si la activación se realizó mediante la administración de licencias basada en el inicio de sesión o con escritorio virtual, no es necesaria una actualización.
    Cuando la información de expiración de la licencia se almacena y se administra del lado servidor, no es necesaria una actualización para los usuarios que realizaron la activación con la administración de licencias basada en el inicio de sesión. En este caso, el "creador" se muestra en el campo [Clave de producto].
  • Si la clave del producto se activó anteriormente en el modo sin conexión porque no se pudo establecer una conexión con el servidor de licencias de Tableau, se producirá un error en la actualización. 
    Se deberá llevar a cabo otra activación con el modo sin conexión para que la fecha de mantenimiento sea más alta. Visite el Portal del cliente de Tableau para acceder a la clave actualizada con la última fecha de fin de mantenimiento.

  • Los datos de licencia en la máquina de Tableau Server o Tableau Desktop pueden no estar sincronizados con el servidor de licencias de Tableau.  Póngase en contacto con el soporte técnico y proporcione los datos de la licencia que se describen en este artículo: Proporcionar datos de licencia al equipo de soporte de Tableau.

  • La clave puede haber alcanzado el nivel de activación máximo.
    Póngase en contacto con el soporte técnico de Tableau y proporcione la ID de licencia de la clave que ha actualizado o una captura de pantalla del error de actualización del Gestor de claves de producto.

  • Compruebe si se ha instalado una versión anterior de Tableau Desktop y pruebe a actualizar la clave de producto en esa versión.
    El error de sincronización se ha omitido específicamente al actualizar la clave en una versión de 32 bits de Tableau Desktop que ya estaba instalada.

  • Compruebe que no hay nada que bloquee la comunicación con licensing.tableau.com en el puerto 443 del equipo donde está instalado Tableau Desktop o Tableau Server. Para obtener más información, consulte la sección sobre licencias del artículo Requisitos de acceso a Internet.

  • Los Proxy o Firewalls como zscaler pueden sobrescribir partes de los certificados SSL cuando Tableau intenta conectarse con el servidor de licencias. 

    1. Ejecute un rastreador Fiddler y compruebe si se resuelve el problema.
    2. Si el problema no aparece con Fiddle, compruebe que los Firewall o Proxy del entorno no están afectando a los certificados SSL. Para obtener más información sobre el tráfico, utilice una prueba Wireshark para examinar los certificados SSL que se pasan.
    3. Nota: Fiddler sirve como proxy de software a la hora de recopilar tráfico y también puede sobrescribir certificados SSL, lo cual puede hacer que Tableau no confíe en un error de coincidencia en la firma del certificado SSL. Para obtener más información sobre cómo solucionar problemas con Fiddler, visite este enlace.
Recursos adicionales

Número del artículo de conocimiento

001473814

 
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