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Erreur « Some of your product keys could not be synchronized » ou « 116 tableau_error_licensing_resync_general »

Date de publication: Jul 20, 2023
Description
Lors de l'actualisation d'une clé produit dans Tableau Desktop ou Tableau Server, l'erreur suivante se produit dans Gérer les clés produit :

Some of your product keys could not be synchronized: <keys> (Certaines de vos clés produit n’ont pas pu être synchronisées : <keys>)

 
Lors de l’activation, de la désactivation ou de l’actualisation de clés Tableau Server via TSM, l’erreur suivante se produit : 
 
116 tableau_error_licensing_resync_general

 

Cause

La cause du problème peut varier selon le scénario à l'origine de l'erreur, par exemple :
  • L'ordinateur exécutant Tableau Desktop ou Tableau Server ne peut pas communiquer avec le serveur de licences Tableau.
  • La clé n'a pas de maintenance supplémentaire à actualiser.
  • La clé est obsolète et a été remplacée.
  • L'ordinateur est en mode hors ligne, sans connexion Internet.
Résolution
Plusieurs problèmes peuvent être à l'origine de l'erreur susmentionnée. Essayez les étapes de dépannage suivantes pour identifier l'origine de l'erreur.
 
  • Vérifiez que le système est configuré pour l’ATR, mais qu’il n’utilise pas la gestion des licences basées sur la connexion
Si l’environnement est configuré via l’ATR, la clé produit ne sera pas actualisée. À l’expiration de la location, les utilisateurs devront saisir manuellement la clé.
 
  • Vérifiez sur le Portail client Tableau que la clé produit a une maintenance supplémentaire. 
    Si, dans l’option Gérer les clés produit, la clé affiche une date de fin de maintenance correspondant à la date de fin de maintenance dans le Portail client Tableau, il n’y a pas d’autre date à actualiser. 
     

  • Vérifiez que la clé sur le Portail client Tableau correspond à la clé en cours d’actualisation dans Gérer les clés produit. 
    Si une clé a été remplacée par une autre clé, il n’est pas possible d’actualiser la clé obsolète. Vous devez activer la nouvelle clé pour obtenir la date de maintenance plus élevée.

  • Si l’activation a été effectuée à l’aide de la gestion des licences basées sur la connexion ou du bureau virtuel, aucune actualisation n’est requise.
    Les informations d’expiration de licence étant stockées et gérées côté serveur, aucune actualisation n’est requise pour les utilisateurs qui se sont activés à l’aide de la gestion des licences basées sur la connexion. Dans ce cas, "Creator" est affiché dans le champ [Clé produit].
  • Si la clé produit a été activée hors ligne précédemment suite à l’impossibilité d’accéder au serveur de licences Tableau, l’actualisation échouera. 
    Vous devrez effectuer une autre activation hors ligne pour obtenir une date de maintenance ultérieure. Veuillez visiter le Portail client Tableau pour obtenir la clé mise à jour avec la date de fin maintenance la plus récente.

  • Les données de licence sur l’ordinateur Tableau Server ou Tableau Desktop sont peut-être désynchronisées par rapport au serveur de licences Tableau.  Veuillez contacter l’assistance technique et lui transmettre les données de licence présentées dans cet article : Fournir des données de licence à l’assistance Tableau.

  • Il se peut que la clé soit au niveau d'activation maximal.
    Veuillez contacter l'Assistance technique de Tableau et fournissez l'ID de licence pour la clé en cours d'actualisation ou une capture d'écran de l'erreur d'actualisation Gérer les clés produit.

  • Vérifiez si une version précédente de Tableau Desktop est installée et faites une actualisation test de la clé produit dans cette version.
    L'erreur de synchronisation a été contournée spécifiquement en actualisant la clé dans une version 32 bits de Tableau Desktop qui était déjà installée.

  • Vérifiez que rien ne bloque la communication vers ou depuis licensing.tableau.com sur le port 443 sur l'ordinateur exécutant Tableau Desktop ou Tableau Server. Pour plus d'informations, consultez la section Licences dans l'article Exigences d'accès Internet.

  • Les proxy ou pare-feu tels que zscaler peuvent réécrire des portions de certificats SSL lorsque Tableau tente de joindre le serveur de licences. 

    1. Exécutez une trace Fiddler et vérifiez si le problème est résolu.
    2. Si le problème ne se produit pas avec Fiddler, recherchez dans l'environnement les pare-feu, les proxy, etc. susceptibles d'affecter les certificats SSL. Pour examiner le trafic de plus près, utilisez un test Wireshark pour vérifier les certificats SSL transmis.
    3. Remarque : Fiddler fonctionne comme un proxy logiciel dans la collecte de trafic et peut également réécrire des certificats SQL, si bien que Tableau ne peut pas faire confiance à une non-correspondance dans la signature des certificats SSL. Pour plus d'informations sur les problèmes de correction de Fiddler, suivez ce lien.
Ressources supplémentaires

Numéro d’article de la base de connaissances

001473814

 
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Salesforce Help | Article