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Errore "Some of your product keys could not be synchronized" o "116 tableau_error_licensing_resync_general"

Data pubblicazione: Jul 20, 2023
Descrizione
Quando aggiorni un codice prodotto in Tableau Desktop o Tableau Server, potrebbe essere visualizzato il seguente errore in Gestione codici prodotto:

Some of your product keys could not be synchronized: <keys> (Impossibile sincronizzare alcuni dei codici prodotto: <codici>)

 
Quando si attivano, disattivano o aggiornano i codici di Tableau Server tramite TSM, si verifica il seguente errore: 
 
116 tableau_error_licensing_resync_general

 

Cause

La causa radice può variare a seconda di quale dei suddetti scenari sia all'origine dell'errore.
  • Il computer su cui è in esecuzione Tableau Desktop o Tableau Server non è in grado di comunicare con il server di gestione licenze di Tableau.
  • La chiave non presenta manutenzione aggiuntiva da aggiornare.
  • La chiave è obsoleta ed è stata sostituita.
  • La macchina è in modalità offline e non può essere connesso a Internet.
Risoluzione
Sono diversi i problemi che possono causare l'errore sopra elencato. Prova a seguire la procedura di risoluzione dei problemi sotto riportata per identificare l'origine dell'errore.
 
  • Verifica se il sistema è configurato per ATR, ma non sta utilizzando Gestione delle licenze basata sull'accesso
Se l'ambiente è configurato tramite ATR, il Codice prodotto non verrà aggiornato. Al termine del lease, gli utenti dovranno inserire il codice manualmente.
 
  • Verifica nel Portale clienti di Tableau che il codice prodotto preveda un'ulteriore manutenzione
    Se in Gestione codici prodotto il codice mostra una data di fine manutenzione corrispondente alla data di fine manutenzione riportata nel Portale clienti di Tableau, non c'è una data aggiuntiva da aggiornare. 
     

  • Verifica che il codice nel Portale clienti di Tableau corrisponda al codice aggiornato in Gestione codici prodotto. 
    Se un codice è stato sostituito da un altro codice, non sarà possibile aggiornare il codice obsoleto. Per ottenere la successiva data di manutenzione, deve essere attivato il nuovo codice.

  • Se l'attivazione è stata eseguita tramite Gestione delle licenze basata sull'accesso o Desktop virtuale, non è necessario aggiornare.
    Poiché le informazioni sulla scadenza delle licenze sono archiviate e gestite lato server, non è necessario aggiornare per gli utenti che hanno eseguito l'attivazione tramite Gestione delle licenze basata sull'accesso. Per questo caso, nel campo [Codice prodotto] viene visualizzato "creator".
  • Se il codice prodotto è stato attivato offline in precedenza a causa dell'impossibilità di raggiungere il server delle licenze di Tableau, l'aggiornamento non andrà a buon fine. 
    Occorre completare un'altra attivazione offline per ottenere una data di manutenzione successiva. Visita il Portale clienti di Tableau per ottenere il codice aggiornato con le ultime date di fine manutenzione.

  • I dati della licenza sul computer di Tableau Server o Tableau Desktop potrebbero non essere sincronizzati con il server delle licenze di Tableau.  Contatta l'Assistenza tecnica e fornisci i dati relativi alla licenza riportati in questo articolo: Comunicazione dei dati della licenza all'Assistenza Tableau.

  • Potrebbe essere stato raggiunto il livello massimo di attivazione del codice.
    Contatta l'Assistenza tecnica di Tableau e fornisci l'ID della gestione licenze per il codice da aggiornare o uno screenshot dell'errore di aggiornamento di Gestione codici prodotto.

  • Verifica se è installata una versione precedente di Tableau Desktop e prova ad aggiornare il codice prodotto in quella versione.
    L'errore di sincronizzazione è stato ignorato in modo specifico aggiornando il codice in una versione a 32 bit di Tableau Desktop già installata.

  • Assicurati che non ci sia niente che blocchi la comunicazione da e verso licensing.tableau.com sulla porta 443 del computer su cui è in esecuzione Tableau Desktop o Tableau Server. Per ulteriori informazioni, vedi la sezione relativa alla Gestione delle licenze dell'articolo Requisiti per l'accesso a Internet.

  • I proxy o i firewall come zscaler possono riscrivere parti dei certificati SSL quando Tableau tenta di raggiungere il server delle licenze. 

    1. Esegui una traccia di Fiddler e verifica se il problema viene risolto.
    2. Se il problema non si verifica con Fiddler, verifica se nell'ambiente sono presenti firewall, proxy o altri componenti che potrebbero influire sui certificati SSL. Per esaminare più in dettaglio il traffico, utilizza un test Wireshark per esaminare i certificati SSL passati.
    3. Nota: Fiddler opera come proxy software nella raccolta del traffico e può anche riscrivere i certificati SSL, facendo in modo che Tableau consideri non attendibile una mancata corrispondenza nella firma del certificato SSL. Per maggiori informazioni sulla risoluzione dei problemi di Fiddler, visita questo collegamento.
Risorse aggiuntive

Numero articolo Knowledge

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