Loading

Impossibile disattivare un codice prodotto da Tableau Desktop

Data pubblicazione: Feb 17, 2023
Descrizione
Quando provi a disattivare una licenza Tableau Desktop, la disattivazione potrebbe non riuscire.

Cause

  • Viene utilizzata l'opzione di installazione di Desktop virtuale.
  • L'area in cui sono archiviati i dati di licenza è danneggiata, il che può verificarsi con gli upgrade del sistema operativo e le immagini clonate.
  • Il codice prodotto è già stato restituito per questa specifica attivazione.  Questo può verificarsi talvolta quando un'azienda ha chiesto di cancellare un errore massimo di attivazione in Tableau.
Risoluzione
Questo errore può essere dovuto a diversi motivi, tra cui:
  1. Il codice prodotto è già stato restituito.  Contatta l'Assistenza tecnica di Tableau e fornisci i dati sul file di licenza (https://orgcs.lightning.force.com/articles/Knowledge/providing-license-data-to-tableau-support?lang=it-it) per procedere alla verifica.  L'Assistenza tecnica Tableau fornirà il comando per cancellare manualmente la chiave dal tuo computer.

  2. Potrebbe verificarsi un problema con i dati di licenza memorizzati sul computer Tableau Desktop.    Durante il tentativo di disattivare un codice prodotto, si dovrebbe visualizzare un errore.  Tramite una ricerca in Internet, verifica il codice o l'errore esatto ricevuto per capire come procedere. 

    Un modo semplice per determinare se i dati di licenza sono danneggiati è quello di eseguire il comando elencato in questo articolo.  Se non riesci a eseguire un semplice comando per visualizzare i dati di licenza, contatta l'Assistenza tecnica Tableau per ulteriore aiuto o segui le eventuali istruzioni in un articolo della Knowledge Base di Tableau in merito all'errore ricevuto.

  3. Se hai impostato l'opzione di installazione Desktop virtuale, non è possibile disattivare un codice prodotto da Gestisci codici prodotto.  Contatta il reparto IT per determinare se l'opzione Desktop virtuale è stata impostata e distribuita.  Le distribuzioni di Desktop virtuale sono configurate e gestite dal tuo Team IT.
Risorse aggiuntive
Impossibile disattivare una chiave quando è abilitato il Supporto di desktop virtuali

Impossibile disattivare la licenza LBLM

Molti errori su macOS durante l'attivazione e la disattivazione ci un codice prodotto possono essere risolti seguendo il Passaggio 1 in questo articolo.
 
Numero articolo Knowledge

001473837

 
Caricamento
Salesforce Help | Article