Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Desktop からプロダクト キーのライセンス認証を解除できない

公開日: Feb 17, 2023
説明
Tableau Desktop ライセンスの認証を解除しようとしても、認証解除が成功しない場合があります。

Cause

  • [仮想デスクトップ] インストール オプションが使用されている。
  • ライセンス データが保存されている領域が破損している。これは、OS のアップグレードや複製されたイメージで発生する場合があります。
  • この特定のライセンス認証のためのプロダクト キーが既に返却されている。  これは、企業から Tableau にアクティベーションの最大数に関するエラーをクリアするよう依頼があった場合に発生することがあります。
解決策
このエラーには、次のようないくつかの理由が考えられます。
  1. プロダクト キーが既に返却されている。  Tableau テクニカル サポートに連絡し、検証するライセンス ファイル データ (https://orgcs.lightning.force.com/articles/Knowledge/providing-license-data-to-tableau-support?lang=ja-jp) を提供します。  Tableau テクニカル サポートは、マシンからキーを手動でクリアするためのコマンドを提供します。

  2. Tableau Desktop マシンに保存されているライセンス データに問題がある可能性がある。  プロダクト キーのライセンス認証を解除しようとすると、エラーが表示されます。  インターネット検索で正確なコードまたは受信されたエラーを確認して、次の手順を理解します。 

    ライセンス データが破損しているかどうかを判定するための簡単な方法として、この記事に一覧表示されているコマンドを発行します。  ライセンス データを表示するために簡単なコマンドを実行できない場合は、Tableau テクニカル サポートに連絡してさらに支援を受けるか、または受信されたエラーに関連した Tableau KB のいずれかの手順に従います。

  3. [仮想デスクトップ] インストール オプションが設定されている場合は、[プロダクト キーの管理] からライセンス キーのライセンス認証を解除できません。  IT 部門に連絡して、[仮想デスクトップ] オプションが設定および展開されたかどうかを確認します。  仮想デスクトップの展開は、IT チームによって構成および管理されます。
その他のリソース
仮想デスクトップサポートが有効になっているときに、キーのライセンス認証を解除できない

LBLM ライセンスのライセンス認証を解除できない

プロダクト キーのライセンス認証およびライセンス認証解除時の多くの macOS エラーは、この記事の手順 1 に従うことによって解決できます。
 
ナレッジ記事番号

001473837

 
読み込み中
Salesforce Help | Article