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Licensing Check In Progress" エラーが繰り返し表示される

公開日: Nov 29, 2023
説明
Tableau Desktop を開いたとき、または数時間おきに、次のエラーが発生する場合があります。
 
Licensing Check In Progress (ライセンスを確認中)
Tableau is still trying to determine the available licenses on your system. This task must complete before you can resume using Tableau. (利用できるライセンスを判別しようとしています。このタスクが完了しないと、Tableau の使用を再開できません。)

Cause

次のいずれかです。
  • Tableau または FlexNet を管理者として実行していない
  • 振る舞い監視システムが Tableau の機能に干渉している
  • Tableau Desktop が正しくインストールされていない
解決策
上記のエラー メッセージには複数の原因が考えられます。オプション 1 から実行し、エラーが消えない場合は次のオプションを実行します。

オプション 1

アプリケーションのアイコンを右クリックして [管理者として実行] を選択し、管理者権限で Tableau Desktop を実行します。

オプション 2

Tableau Desktop を実行しているコンピューターで、[スタート] ボタンをクリックし、[すべてのプログラム] > [アクセサリ] > [ファイル名を指定して実行] を選択します。
  1. services.msc」と入力して [OK] をクリックします。
  2. "FLEXnet Licensing Service" または "FLEXnet Licensing Service 64" の [ステータス] 列に [開始済み] と表示されていることを確認します。 FLEXnet が [開始済み] として表示されていない場合は、サービスの名前を右クリックして [開始] を選択します。

オプション 3

オプション 1 と 2 で問題が解決しない場合は、「Tableau Desktop インストールのトラブルシューティング」 の「#: 4. Trusted Storage の修復」にある手順に従い、Trusted Storage を修復します。

オプション 4

問題が持続する場合は、おそらく管理者として FlexNet を実行していないことが原因です。ライセンス サービスを管理者権限で実行していることを確認してください。Tableau を最適に実行できるようにするには、次の手順に従って、FlexNet 実行可能ファイルを常に管理者として実行するように設定します。
  1. C:\Program Files\Common Files\Macrovision Shared\FlexNet Publisher に移動します。
  2. FNPLicensingService64.exe を右クリックして、[プロパティ]、[互換性] に移動し、[管理者としてこのプログラムを実行する] のチェックボックスをオンにします。
  3. [OK] をクリックします。

オプション 5

Trend Micro OfficeScan などの一部の振る舞い監視ソフトウェアは、未知のマルウェアの振る舞いを探す際に Tableau の機能に干渉することがあります。

IT セキュリティ チームと連携して、次のプロセスを振る舞い監視システムに承認済みプログラムとして追加し、Tableau および FlexNet を許可します。

C:\Program Files (x86)\Common Files\Macrovision Shared\FlexNet Publisher\FNPLicensingService.exe
C:\Program Files\Common Files\Macrovision Shared\FlexNet Publisher\FNPLicensingService64.exe
C:\Program Files\Tableau\Tableau <version>\bin\tableau.exe
C:\Program Files (x86)\Tableau\Tableau <version>\bin\tableau.exe
 
注: "Tableau <version>" の部分は、コンピューターにインストールされている Tableau のバージョンに置き換えます (たとえば、Tableau 2018.2)。

オプション 6

最終的には、Tableau Desktop をアンインストールして再インストールします。 詳細については、Tableau ナレッジベースの「Tableau Desktop のアップグレード」を参照してください。

オプション 7

上記の手順にいずれによってもエラーが解決されない場合技術サポートにお問い合わせください。その際は、上記の 「Trusted Storage の修復」の手順で作成した LicResults.txt ファイルを提供してください。
 
その他のリソース
[プロダクト キーの管理] ツールで [更新] をクリックすると、再びエラーがポップアップ表示されるまで作業を続行できます。このエラーによって Tableau Desktop が機能しなくなることはありませんが、クリアされるまで最大 5 分かかるため、生産性を阻害する可能性があります。


 
ナレッジ記事番号

001473847

 
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