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Active Directory-Benutzer können sich nicht anmelden

Veröffentlichungsdatum: Aug 24, 2022
Beschreibung
After you add Active Directory users to Tableau Server, only users with local administrator accounts on the computer running Tableau Server are able to sign in to Tableau Server through the user interface. (Nach dem Hinzufügen von Active Directory-Benutzern zu Tableau Server können sich nur Benutzer mit lokalen Administratorkonten auf dem Computer, auf dem Tableau Server ausgeführt wird, über die Benutzeroberfläche bei Tableau Server anmelden.)Bei Verwendung der automatischen Anmeldung (SSPI) können sich alle Benutzer anmelden. One of the following errors might occur: (Möglicherweise tritt einer der folgenden Fehler auf:)

Invalid username or password (Ungültiger/s Benutzername/Kennwort)

Oder:
 
Authentication Failed (Authentifizierung fehlgeschlagen)
Contact an administrator to make sure you have access to the server. (Wenden Sie sich an einen Administrator, um sicherzustellen, dass Sie Zugriff auf den Server haben.)

Cause

Die Active Directory-Sicherheitseinstellungen verhindern, dass Benutzer auf Windows- oder Active Directory-Ebene angemeldet werden. Lokale Sicherheitsrichtlinien oder Gruppenrichtlinien (GPO) sind in der Regel die Ursache für dieses Verhalten.

Eine häufige Ursache für dieses Problem besteht darin, dass die Gruppe "Benutzer" nicht in der Richtlinie "Zugriff auf diesem Computer vom Netzwerk" enthalten ist.
Lösung
Ermitteln Sie zusammen mit Ihren Active Directory- oder Sicherheitsadministratoren die Active Directory- oder Sicherheitseinstellung, die verhindert, dass sich Benutzer über die Windows-Funktion "LogonUser" anmelden.

Hinweis: Tableau Server verwendet die Windows-Funktion "LogonUser" für die manuelle Active Directory-Authentifizierung. Weitere Informationen finden Sie unter Funktion "LogonUser" auf MSDN.
Nummer des Knowledge-Artikels

001473858

 
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