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Les utilisateurs Active Directory ne sont pas en mesure de se connecter

Date de publication: Aug 24, 2022
Description
Après l'ajout d'utilisateurs Active Directory à Tableau Server, seuls les utilisateurs dotés de comptes d'administrateur local sur l'ordinateur exécutant Tableau Server sont en mesure de se connecter à Tableau Server via l'interface utilisateur. Tous les utilisateurs sont capables de se connecter lorsqu'ils utilisent la connexion automatique (SSPI). L'une des erreurs suivantes peut se produire :

Invalid username or password (Nom d'utilisateur ou mot de passe non valide)

Ou :
 
Authentication Failed (Échec de l'authentification)
Contact an administrator to make sure you have access to the server. (Contactez un administrateur pour être sûr d'avoir accès au serveur.)

Cause

Les paramètres de sécurité Active Directory empêchent les utilisateurs de se connecter au niveau de Windows ou d'Active Directory. Les stratégies de sécurité locale ou les stratégies de groupes sont généralement responsables de ce comportement.

Une cause courante de ce problème est que le groupe « Utilisateurs » n'est pas inclus dans la stratégie « Accéder à cet ordinateur depuis le réseau ».
Résolution
Adressez-vous à vos administrateurs d'Active Directory ou de sécurité pour trouver le paramètre Active Directory ou de sécurité qui empêche les utilisateurs de se connecter via la fonction LogonUser de Windows.

Remarque : Tableau Server utilise la fonction LogonUser de Windows pour l'authentification manuelle Active Directory. Pour plus d'informations, consultez Fonction LogonUser sur MSDN.
Numéro d’article de la base de connaissances

001473858

 
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Salesforce Help | Article