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Active Directory ユーザーがサインインできない

公開日: Aug 24, 2022
説明
Active Directory ユーザーを Tableau Server に追加した後、Tableau Server を実行しているコンピューター上でローカル管理者アカウントを持つユーザーのみが、ユーザー インターフェイスを介して Tableau Server にログインできます。自動サインイン (SSPI) を使用すると、すべてのユーザーがサインインできます。 次のいずれかのエラーが発生する場合があります。

Invalid username or password (ユーザー名またはパスワードが無効です)

または
 
Authentication Failed 
Contact an administrator to make sure you have access to the server. (認証に失敗しました。管理者に連絡して、サーバーへのアクセス権があることを確認してください。)

Cause

Active Directory のセキュリティ設定のために、Windows レベルまたは Active Directory レベルでユーザーがサインインできません。通常、この動作は、ローカル セキュリティ ポリシーまたはグループ ポリシー (GPO) に起因します。

この問題の一般的な原因は、"ネットワークからこのコンピューターにアクセス" ポリシーに "ユーザー" グループが含まれていないことです。
解決策
Active Directory 管理者またはセキュリティ管理者と協力して、ユーザーが Windows LogonUser 関数を介してサインインすることを妨げている Active Directory 設定またはセキュリティ設定を見つけます。

注: Tableau Server は、手動の Active Directory 認証のために LogonUser Windows 機能を使用します。詳細については、MSDN の「LogonUser 関数」を参照してください。
ナレッジ記事番号

001473858

 
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