Loading

Données obsolètes dans les vues Tableau Cloud

Date de publication: Jul 20, 2023
Description
Une fois qu'un extrait est actualisé sur Tableau Cloud, il se peut que les vues des classeurs n'affichent pas les données les plus à jour. Sélectionner le bouton « Actualiser » dans la vue n'affiche pas non plus les données actuelles.

Cause

Le classeur est connecté à un extrait local plutôt qu'à une source de données publiée.
Résolution
  1. Téléchargez le classeur depuis Tableau Cloud et ouvrez-le dans Tableau Desktop. Pour plus d'informations, voir Télécharger des classeurs.
  2. Ouvrez le classeur dans Tableau Desktop.
  3. Sélectionnez Données > Nouvelle source de données.
  4. Sélectionnez Tableau Server.
  5. Connectez-vous à Tableau Cloud.
  6. Sélectionnez l'extrait publié.
  7. Remplacez la source de données d'origine par la nouvelle source de données. Pour plus d'informations, consultez Remplacement de sources de données.
  8. Supprimez la source de données d'origine du classeur.
  9. Republiez le classeur sur Tableau Cloud. Pour plus d'informations, consultez Publier des classeurs et des sources de données.
Numéro d’article de la base de connaissances

001473896

 
Chargement
Salesforce Help | Article