Loading

Dati non aggiornati nelle viste di Tableau Cloud

Data pubblicazione: Jul 20, 2023
Descrizione
Dopo che un'estrazione viene aggiornata su Tableau Cloud, le viste nelle cartelle di lavoro potrebbero non mostrare i dati più aggiornati. Anche selezionando il pulsante "Aggiorna" nella vista, non vengono mostrati i dati correnti. 

Cause

La cartella di lavoro è connessa a un'estrazione locale anziché all'origine dati pubblicata.
Risoluzione
  1. Scarica la cartella di lavoro da Tableau Cloud e aprila in Tableau Desktop. Per maggiori informazioni, consulta Scaricare cartelle di lavoro.
  2. Apri la cartella di lavoro in Tableau Desktop.
  3. Seleziona Dati > Nuova origine dati.
  4. Seleziona Tableau Server.
  5. Accedi a Tableau Cloud.
  6. Seleziona l'estrazione pubblicata.
  7. Sostituisci l'origine dati originale con la nuova origine dati. Per maggiori informazioni, vedi Sostituzione delle origini dati.
  8. Elimina l'origine dati originale dalla cartella di lavoro.
  9. Ripubblica la cartella di lavoro in Tableau Cloud. Per maggiori informazioni, consulta Pubblicare cartelle di lavoro e origini dati.
Numero articolo Knowledge

001473896

 
Caricamento
Salesforce Help | Article