Loading

Product Key Activation Error "max extra activations exceeded" or "Your Tableau product key has been activated on the maximum number of computers"

Udgivelsesdato: Aug 26, 2024
Beskrivelse
When you try to activate a Tableau Desktop or Tableau Server product key, the following error might occur:
 
The activation of the fulfillment is denied by the activation policy because max extra activations exceeded.

Or

Your Tableau product key has been activated on the maximum number of computers.

Cause

The maximum number of allowed activations has been exceeded and product keys are used for the activation.  
  • One Tableau Server product key can be activated three (3) times: once for a production environment, and up to two others for non-production environments. 
  • One Tableau Desktop product key can be activated two (2) times: once on your primary computer and once on a secondary portable or home computer. 

    The error will occur when these limits have been reached.
Løsning
Deactivate the product key from previous computers. For more information, see: If you are unable to deactivate the product key because the computer is no longer available, contact Tableau Support and provide the following information:  Please note: If you are using non-persistent virtual machines (VMs) and activating with a Tableau Desktop product key, shorten the ATR duration to ensure the activation capacity is returned promptly for the user to activate a new VM.

Moving to LBLM for Tableau Desktop will remove the need for product keys and handle Desktop machine usage behind the scenes, recycling unused activations for the next use.

Moving to the ATR activation method for Server will also reduce if not eliminate this error and recycle unused activations.
Yderligere ressourcer
If using LBLM and your Tableau Desktop or Tableau Prep is resulting in a maximum use error, please review this KB for additional information.

For more information, see:


 
Vidensartikelnummer

001473938

 
Indlæser
Salesforce Help | Article