Loading

Error "product is unable to start due to an internal licensing error" al abrir Tableau Desktop

Fecha de publicación: Sep 24, 2025
Descripción
Al intentar abrir Tableau Desktop, se produce el error siguiente:
 
The product is unable to start due to an internal licensing error. 
Please uninstall the product and try installing again (El producto no puede iniciarse debido a un error de licencia interno. Desinstale el producto y vuelva a instalarlo).

Cause

Algunos archivos de Tableau Desktop no se descargaron por completo o se dañaron durante la descarga.
 
Solución

Opción 1

Trabaje con el equipo de TI para deshabilitar temporalmente cualquier programa antivirus o antimalware que se esté ejecutando en el sistema; a continuación, intente instalar el software otra vez.
 

Opción 2

Trabaje con el equipo de TI para para eliminar la configuración de seguridad o desinstalar las aplicaciones de terceros antes de volver a instalar Tableau Desktop.

La configuración de seguridad, o aplicaciones como T4 para ROM-Win pueden evitar la escritura directa en el disco duro para no dejar datos en el equipo. Por lo tanto, es difícil aplicar cambios de datos permanentes como eliminaciones y desinstalaciones.  
 

Opción 3

Si después de probar las opciones anteriores no puede instalar, ejecutar o activar Tableau Desktop correctamente, póngase en contacto con el equipo de TI para que le ayuden a detectar si el problema proviene del sistema operativo. Para obtener más información, consulte el siguiente artículo de Microsoft: Cómo solucionar problemas que no permiten instalar o desinstalar programas.
Nota: realice una copia de seguridad del registro antes de efectuar cambios en el mismo. Se pueden producir errores graves si se modifica el registro incorrectamente. La solución de problemas relacionados con la edición del registro de Windows no está incluida dentro del servicio de soporte técnico de Tableau.
 

Opción 4

Realice una instalación limpia de Tableau Desktop. 
  1. Desinstale Tableau Desktop desde el Panel de control.
  2. Elimine la siguiente carpeta: C:\Program Files\Tableau\Tableau <Version>
  3. Cambie el nombre de la carpeta de Mi Repositorio deTableau (ubicada, de forma predeterminada en C:\Users\<username>\Documents\My Tableau Repository) a My Tableau Repository_Backup.
  4. Vaya a Descargas y notas de la versión de Tableau Desktop para descargar el nuevo instalador.
  5. Vuelva a instalar Tableau Desktop como administrador.
 
 
Recursos adicionales

 
Número del artículo de conocimiento

001473943

 
Cargando
Salesforce Help | Article