Loading

Errore "product is unable to start due to an internal licensing error" durante l'apertura di Tableau Desktop

Data pubblicazione: Sep 24, 2025
Descrizione
Quando provi ad aprire Tableau Desktop, potrebbe verificarsi il seguente errore:
 
The product is unable to start due to an internal licensing error. 
Please uninstall the product and try installing again.
(Il prodotto non è in grado di avviarsi a causa di un errore interno di licenza. Disinstallare il prodotto e riprovare ad installarlo.)

Cause

Alcuni file Tableau Desktop non sono stati scaricati completamente, oppure il file si è corrotto durante il download.
 
Risoluzione

Opzione 1

Rivolgiti al reparto IT per disabilitare temporaneamente eventuali software antivirus o antimalware in esecuzione sul computer, quindi ritenta l'installazione.
 

Opzione 2

Collabora con il team IT per disinstallare la configurazione di sicurezza o applicazioni software di terzi prima di installare nuovamente Tableau Desktop.

Una configurazione di sicurezza, o applicazioni come T4 per ROM-Win possono impedire la scrittura diretta su disco rigido per non lasciare i dati sul computer. Di conseguenza, può essere difficile apportare modifiche permanenti ai dati, come eliminazioni e disinstallazioni.  
 

Opzione 3

Se dopo aver tentato le opzioni precedenti non si è ancora in grado di installare, avviare o attivare Tableau Desktop correttamente, collabora con il team IT per rilevare se il problema proviene dal sistema operativo. Per ulteriori informazioni, consulta il seguente articolo di Microsoft: Risolvere i problemi che impediscono l'installazione o la rimozione dei programmi.
Nota: prima di apportare qualsiasi modifica, esegui un backup del registro. Se il registro viene modificato incorrettamente, potrebbero verificarsi problemi gravi. La risoluzione dei problemi relativi alle modifiche del registro di Windows non rientra nell'ambito dell'assistenza tecnica di Tableau.
 

Opzione 4

Esegui un'installazione pulita di Tableau Desktop. 
  1. Disinstalla Tableau Desktop dal menu del pannello di controllo.
  2. Elimina la seguente cartella: C:\Program Files\Tableau\Tableau <Versione>
  3. Rinomina la cartella My Tableau Repository (che si trova per impostazione predefinita in C:\Users\<nome utente>\Documents\My Tableau Repository) in My Tableau Repository_Backup.
  4. Passa aDownload e note sulla versione di Tableau Desktop per scaricare il nuovo programma di installazione.
  5. Reinstalla Tableau Desktop come amministratore.
 
 
Risorse aggiuntive

 
Numero articolo Knowledge

001473943

 
Caricamento
Salesforce Help | Article