Loading

Tableau Desktop を開くときのエラー "product is unable to start due to an internal licensing error"

公開日: Sep 24, 2025
説明
Tableau Desktop を開こうとすると、次のエラーが発生する場合があります。
 
The product is unable to start due to an internal licensing error. (内部ライセンス発行エラーのため、製品を起動できません。) 
Please uninstall the product and try installing again. (製品をアンインストールしてから再度インストールを試行してください。)

Cause

一部の Tableau Desktop ファイルが完全にダウンロードされませんでした。またはダウンロード中にファイルが破損しました。
 
解決策

オプション 1

IT チームと連携して PC で実行しているウイルス対策ソフトウェアまたはマルウェア対策ソフトウェアを一時的に無効化してから、ソフトウェアのインストールをやり直してください。
 

オプション 2

IT チームと連携してセキュリティ構成アプリケーションやサードパーティー ソフトウェア アプリケーションをアンインストールしてから、Tableau Desktop を再インストールします。

セキュリティ構成アプリケーションや T4 for ROM-Win などのアプリケーションは、マシンにデータを残さないようにするためにハードディスクへの直接書き込みを防止することがあります。結果的に、削除やアンインストールなどの永続的なデータ変更を行うことが難しくなる可能性があります。  
 

オプション 3

上記のオプションを試行した後も Tableau Desktop を正常にインストール、起動、またはアクティブ化できない場合は、IT チームと連携して、問題の原因がオペレーティング システムにあるのかどうかを確かめてください。詳細については、Microsoft の「プログラムのインストールまたは削除がブロックされる問題を解決する」の記事を参照してください。
注: 変更を加える前に、レジストリのバックアップを作成してください。レジストリを誤って変更すると、重大な問題が発生する可能性があります。Windows レジストリ編集のトラブルシューティングは、Tableau テクニカル サポートの対象範囲外です。
 

オプション 4

Tableau Desktop のクリーン インストールを実行します。 
  1. Tableau Desktop を [コントロール パネル] メニューからアンインストールします。
  2. 次のフォルダーを削除します。C:\Program Files\Tableau\Tableau <バージョン>
  3. [マイ Tableau リポジトリ] フォルダー (デフォルトの場所は C:\Users\<username>\Documents\マイ Tableau リポジトリ) の名前を "マイ Tableau リポジトリ_バックアップ" に変更します。
  4. 「Tableau Desktop ダウンロードおよびリリース ノート」に移動して新しいインストーラーをダウンロードします。
  5. 管理者として Tableau Desktop を再インストールします。
 
 
その他のリソース

 
ナレッジ記事番号

001473943

 
読み込み中
Salesforce Help | Article