Loading

El filtro de acciones restablece el filtro rápido

Fecha de publicación: Jul 20, 2023
Descripción
Cuando realice selecciones en un filtro rápido y haga clic en un filtro de acción, es posible que se desmarquen las selecciones del filtro rápido.

Cause

Se aplica de forma predeterminada para evitar que los filtros se excluyan entre sí.
Solución

Opción 1: Crear una copia de una dimensión y usarla como sustituta de la original

  1. Haga clic con el botón derecho en el campo con filtro rápido y seleccione "Duplicar".
  2. Use la duplicada en lugar de la original en el estante Filtros
Nota: con la opción anterior, es posible que los filtros de acción y filtros rápidos entren en conflicto


Opción 2: Editar la acción de filtro

  1. Abra el libro de trabajo en Tableau Desktop.
  2. Vaya al dashboard y seleccione Dashboard > Acciones.
  3. Seleccione la acción de filtro y, a continuación, haga clic en Editar.
  4. En Filtros de destino, seleccione Campos seleccionados.
  5. Haga clic en Añadir filtro.
  6. En los menús desplegables de origen y destino, seleccione los campos que quiera filtrar y haga clic en Aceptar tres veces.
Recursos adicionales

Número del artículo de conocimiento

001473948

 
Cargando
Salesforce Help | Article