Loading

Le filtre d'action réinitialise le filtre rapide

Date de publication: Jul 20, 2023
Description
Lorsque vous faites des sélections dans un filtre rapide puis que vous cliquez sur un filtre d'action, il se peut que les sélections de filtre rapide soient effacées.

Cause

Ce paramètre par défaut permet d'éviter les filtres mutuellement exclusifs.
Résolution

Option 1 : Faites une copie d'une dimension et utilisez-la en remplacement de l'original

  1. Faites un clic droit sur le champ de filtre rapide et sélectionnez Dupliquer.
  2. Utilisez le doublon au lieu de l'original sur l'étagère Filtres.
Remarque : avec l'option ci-dessus, il est possible qu'il y ait des conflits de filtres entre le filtre d'action et le filtre rapide.


Option 2 : Modifier l'action de filtre

  1. Ouvrez le classeur dans Tableau Desktop.
  2. Accédez au tableau de bord, et sélectionnez Tableau de bord > Actions.
  3. Sélectionnez l'action de filtre, puis cliquez sur Modifier.
  4. Sous Filtres cible, sélectionnez Champs sélectionnés.
  5. Cliquez sur Ajouter un filtre.
  6. Dans les menus déroulants Source et Cible, choisissez le champ que vous souhaitez filtrer, puis cliquez trois fois sur OK.
Ressources supplémentaires

Numéro d’article de la base de connaissances

001473948

 
Chargement
Salesforce Help | Article