Loading

Un filtro di azione reimposta il filtro rapido

Data pubblicazione: Jul 20, 2023
Descrizione
Quando si effettuano selezioni in un filtro rapido e quindi si fa clic su un filtro di azione, le selezioni del filtro rapido potrebbero essere cancellate.

Cause

Ciò è previsto a livello di progettazione per evitare filtri che si escludono a vicenda.
Risoluzione

Opzione 1: Crea una copia di una dimensione e usala in sostituzione dell'originale

  1. Fai clic con il pulsante destro del mouse sul campo con il filtro rapido e seleziona "Duplica".
  2. Usa il duplicato al posto dell'originale nello spazio dei filtri.
Nota: con l'opzione precedente, è possibile ottenere filtri in conflitto tra il filtro di azione e il filtro rapido.


Opzione 2: Modifica l'azione del filtro

  1. Apri la cartella di lavoro in Tableau Desktop.
  2. Passa alla dashboard e seleziona Dashboard > Azioni.
  3. Seleziona l'azione di filtro, quindi fai clic su Modifica.
  4. In Filtri di destinazione, seleziona Campi selezionati.
  5. Fai clic su Aggiungi filtro.
  6. Nei menu a discesa Origine e Destinazione, scegli il campo desiderato da filtrare, quindi fai clic tre volte su OK.
Risorse aggiuntive

Numero articolo Knowledge

001473948

 
Caricamento
Salesforce Help | Article