Loading

Erreur "Setup Wizard ended prematurely" Mise à niveau

Date de publication: Oct 13, 2022
Description
Lorsque vous tentez de mettre à niveau Tableau Desktop, l'erreur suivante peut se produire :

Arrêt prématuré de l'assistant d'installation de Tableau <version>

L'installation de Tableau <version> s'est terminée prématurément en raison d'une erreur. Votre système n'a pas été modifié. Pour installer ce programme à une date ultérieure, veuillez exécuter l'installation à nouveau.

Cliquez sur le bouton Terminer pour quitter l'installation.

Cause

Une version antérieure de Tableau Desktop n'a pas été correctement supprimée.
Résolution
Les étapes de dépannage suivantes peuvent aider à résoudre le problème.

Étape 1 : Effectuez une installation nouvelle de Tableau Desktop

  1. Dans le Panneau de configuration, cliquez sur Programmes et fonctionnalités, puis désinstallez Tableau Desktop.
  2. Effectuez une sauvegarde puis supprimez C:\Users\<username>\Documents\My Tableau Repository.
  3. Supprimez le dossier suivant : C:\Program Files\Tableau
  4. Redémarrez l'ordinateur exécutant Tableau Desktop.
  5. Téléchargez un nouveau programme d'installation de Tableau Desktop.
  6. Faites un clic droit sur le fichier d'installation de Tableau Desktop, puis sélectionnez Exécuter en tant qu'administrateur.

Étape 2 : Réinstallez la précédente version de Tableau Desktop 

Si l'erreur persiste après que vous avez suivi la procédure de l'étape 1, procédez comme suit :
  1. Effectuez les étapes 1-3 dans la procédure ci-dessus.
  2. Téléchargez le programme d'installation pour la version de Tableau Desktop que vous avez précédemment installée.
  3. Faites un clic droit sur le fichier d'installation de Tableau Desktop pour la version précédente, puis sélectionnez Exécuter en tant qu'administrateur.
  4. Si l'installation réussit, téléchargez la nouvelle version de Tableau Desktop, et mettez à niveau à cette version. Pour plus d'informations, consultez Mise à niveau de Tableau dans la base de connaissances de Tableau.

Étape 3 : Exécutez Fix It

Numéro d’article de la base de connaissances

001473951

 
Chargement
Salesforce Help | Article