Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

アップグレード中にエラー "Setup Wizard ended prematurely" が発生した

公開日: Oct 13, 2022
説明
Tableau Desktop をアップグレードしようとすると、次のエラーが発生する場合があります。

Tableau <バージョン> のセットアップ ウィザードが完了前に終了しました

エラーのため、Tableau <バージョン> のセットアップが完了前に終了しましたシステムは変更されていません。このプログラムを後でインストールするには、インストールを再実行してください。

セットアップを終了するには、[完了] ボタンをクリックします。

Cause

以前のバージョンの Tableau Desktop は正常に削除されませんでした。
解決策
次のトラブルシューティング手順により問題を解決できる可能性があります。

ステップ 1: Tableau Desktop のクリーン インストールの実行

  1. [コントロール パネル] で [プログラムと機能] をクリックしてから、Tableau Desktop をアンインストールします。
  2. バックアップしてから、C:\Users\<username>\Documents\My Tableau Repository を削除します。
  3. 次のフォルダーを削除します: C:\Program Files\Tableau
  4. Tableau Desktop を実行しているコンピューターを再起動します。
  5. 新しい Tableau Desktop インストーラーをダウンロードします。
  6. Tableau Desktop インストール ファイルを右クリックして、[管理者として実行] を選択します。

ステップ 2: 以前のバージョンの Tableau Desktop を再インストールします。

ステップ 1 の手順に従った後にまだエラーが表示される場合は、次の手順を行います。
  1. 上記の手順のステップ 1 ~ 3 を実行します。
  2. 以前インストールした Tableau Desktop のバージョンに対応するインストーラーをダウンロードします。
  3. 以前のバージョンの Tableau Desktop インストール ファイルを右クリックして、[管理者として実行] を選択します。
  4. インストールに成功したら、新しいバージョンの Tableau Desktop をダウンロードし、そのバージョンにアップグレードします。詳細については、Tableau ナレッジベースの「Tableau Desktop のアップグレード」を参照してください。

ステップ 3: 修正の実行

ナレッジ記事番号

001473951

 
読み込み中
Salesforce Help | Article