Loading

I filtri rapidi restituiscono "Nessun elemento" quando si utilizza un parametro di selezione foglio su una dashboard

Data pubblicazione: Aug 24, 2022
Descrizione
Quando si utilizza un filtro configurato per visualizzare Solo valori rilevanti in una dashboard, il selettore di fogli potrebbe visualizzare "Nessun elemento".

Cause

I filtri di contesto vengono valutati prima dei normali filtri e di conseguenza solo quelli nel contesto verranno usati per impostare i valori rilevanti per il filtro rapido in questione. Per ulteriori informazioni, vedi Migliorare le prestazioni della vista con i filtri di contesto.

Tutti i filtri nello spazio Filtri vengono usati per determinare i valori rilevanti. Quando si utilizza un parametro per passare da un foglio di lavoro all'altro nella dashboard, è presente un filtro che consente di filtrare tutti i dati di qualsiasi foglio di lavoro non selezionato. Se il foglio di lavoro che ospita il filtro rapido non è selezionato, non verrà mostrato alcun valore in quanto tutti i valori sono stati filtrati.
Risoluzione

Opzione 1

Modifica il filtro per usare Tutti i valori nel database. Per ulteriori informazioni, vedi Impostare le opzioni per applicare filtri all'interazione e all'aspetto delle schede.

Opzione 2

Aggiungi al contesto il filtro interessato e qualsiasi altro filtro utilizzato per determinare i valori rilevanti:

  1. In tutti i fogli di lavoro interessati, fai clic con il pulsante destro del mouse sul filtro interessato nella scheda Filtri e seleziona Aggiungi al contesto.
  2. Passa alla dashboard interessata.
  3. Modifica i filtri rilevanti con Tutti i valori nel database o Tutti i valori nel contesto.
Numero articolo Knowledge

001474023

 
Caricamento
Salesforce Help | Article