Loading

Error "The connection was reset" al conectar con Tableau Server

Fecha de publicación: Aug 24, 2022
Descripción
El mensaje de error se genera al intentar conectarse a cualquier página de Tableau Server:

Se ha reiniciado la conexión.
Se ha reiniciado la conexión al servidor mientras se cargaba la página.
Puede que el sitio esté demasiado ocupado o temporalmente no disponible. Inténtelo más tarde.
Si no puede cargar ninguna página, compruebe su conexión a Internet.
Si el ordenador o la red están protegidos con un firewall o proxy, asegúrese de que Firefox tiene permiso para acceder a la web.

El intento de conexión es visible (y correcto con el código 200 o 302) en el archivo access*.log de Tableau Server en la carpeta C:\ProgramData\Tableau\Tableau Server\data\tabsvc\logs\httpd. Por ejemplo, la solicitud GET / HTTP/1.1 para la página de inicio.

Cause

El puerto de la puerta de enlace de Tableau Server (predeterminado: 80) está bloqueado por algún elemento externo a Tableau Server (proxy, firewall, etc.), por lo que la respuesta de Tableau Server no llega al usuario.
Solución
Trabaje con el equipo de TI para desbloquear el puerto que se usa como puerta de enlace en Tableau Server.
Recursos adicionales
El mensaje de error anterior lo genera el navegador y no Tableau Server. En concreto, este mensaje es de Mozilla Firefox, por lo que puede que otros navegadores utilicen otros términos para el mismo mensaje.
Número del artículo de conocimiento

001474035

 
Cargando
Salesforce Help | Article