Loading

Error "The connection was reset" Connecting to Tableau Server

Data pubblicazione: Apr 13, 2024
Descrizione
Error message occurs while trying to connect to any Tableau Server page:

The connection was reset
The connection to the server was reset while the page was loading.
The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Connecting attempt is visible (and successful with code "200" or "302) in the Tableau Server access*.log file in "C:\ProgramData\Tableau\Tableau Server\data\tabsvc\logs\httpd" folder. For example "GET / HTTP/1.1" request for home page.

Cause

Tableau Server gateway port (default - 80) is blocked by something outside of Tableau Server (proxy, firewall, etc), and thus response from Tableau Server cannot reach user.
Risoluzione
Work with IT team to unlock port used as gateway port on Tableau Server.
Risorse aggiuntive
Error message above is generated by browser and not by Tableau Server. This particular wording is from Mozilla Firefox, and other browsers might have different wording for this error message.
Numero articolo Knowledge

001474035

 
Caricamento
Salesforce Help | Article