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Fehler "Nur bereitgestellte Berechtigungspositionen können erfüllt werden" oder "104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL" beim Registrieren, Aktivieren oder Deaktivieren eines Produktschlüssels

Veröffentlichungsdatum: Feb 27, 2023
Beschreibung
Beim Versuch, einen Produktschlüssel zu aktivieren, zu deaktivieren oder zu registrieren, tritt einer der folgenden Fehler auf:
 
Only deployed entitlement line item can be fulfilled (Nur bereitgestellte Berechtigungspositionen können erfüllt werden)

Und/oder 

The requested licensing operation failed (Fehler beim angeforderten Lizenzierungsvorgang)

Und/oder 

104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL 
 
Wenn Sie die TSM-Benutzeroberfläche oder die Befehlszeile verwenden, wird möglicherweise Folgendes angezeigt:
 
"An error has occurred." (Es ist ein Fehler aufgetreten.)

In den TSM-Protokollen wird möglicherweise die folgende Fehlermeldung angezeigt: 

The requested licensing operation failed with error code '104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL' (Fehler beim angeforderten Lizenzierungsvorgang mit Fehlercode '104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL')
 

 

Cause

Der Produktschlüssel ist abgelaufen oder veraltet (wurde durch einen anderen Schlüssel ersetzt).
Lösung
Die 104-Fehler deuten in der Regel darauf hin, dass ein Problem mit dem verwendeten Schlüssel vorliegt oder der Flexera-Ordner eines Drittanbieters beschädigt ist. Abhängig von den jeweiligen Umständen können Sie Folgendes überprüfen:

Schlüssel ist veraltet oder abgelaufen

Es ist unter Umständen nicht möglich, einen Produktschlüssel zu aktivieren oder zu deaktivieren, der als veraltet markiert wurde.  Rufen Sie Ihren aktuellen Schlüssel (sofern vorhanden) im Tableau-Kundenportal ab. Oft ist ein Produktschlüssel in unserem System als veraltet markiert und ein neuer Schlüssel wurde für Ihre Organisation ausgestellt.  Tableau Desktop-Schlüssel wurden möglicherweise gegen LBLM Creator Server-Schlüssel ausgetauscht.  

Im Tableau-Kundenportal wird immer der aktuell verwendete Schlüssel für Desktop oder Server angezeigt.  Weitere Informationen finden Sie unter Lizenzen für Tableau Desktop und Tableau Prep verwalten oder Verwalten von Tableau-Produktschlüsseln im Tableau-Kundenportal.  Wenden Sie sich bei Fragen oder Bedenken bezüglich der im Tableau-Kundenportal angezeigten Lizenzen für weitere Unterstützung an Ihr Tableau Account Team.

Bei Tableau Server kann ein veralteter Produktschlüssel gemäß den Anweisungen des technischen Supports von Tableau manuell entfernt werden.  Wenden Sie sich an den Support, um Unterstützung zu erhalten.

Server-Aktivierungen (Nicht-ATR-Aktivierung)

Wenn Sie die alte Aktivierungsmethode (Nicht-ATR-Aktivierung) verwenden, können die Flexera-Dateien beschädigt werden und es kann keine Aktivierungsfunktion ausgeführt werden.  Dieser Fehler kann manchmal durch einen Neustart der Hardware des Tableau Server- oder Tableau Desktop-Rechners behoben werden.  Wenn Sie weitere Unterstützung benötigen, wenden Sie sich an den technischen Support von Tableau und geben Sie wenn möglich die Lizenzdatendateien an.  

Wenn Sie Tableau Desktop unter macOS verwenden, führen Sie folgende Schritte aus, um die Flexera-Ordner neu anzulegen:
  1. Schließen Sie alle offenen Instanzen von Tableau Desktop.
  2. Drücken Sie auf dem Schreibtisch in macOS die Tastenkombination Befehl+Umschalt+G.
  3. Geben Sie im Dialog Gehe zu Ordner Folgendes ein: /Library/Preferences/FLEXnet Publisher/
  4. Klicken Sie mit der rechten Maustaste auf den FLEXnet-Ordner, wählen Sie "Umbenennen" aus und fügen Sie "_backup" an den Ordnernamen an.
  5. Starten Sie Tableau Desktop.
  6. Versuchen Sie den Aktivierungsschritt erneut.

Netzwerküberlegungen

Tableau Server kann möglicherweise den ATR-Dienst aufgrund von Netzwerk- oder Proxy-Problemen außerhalb des Netzwerks nicht erreichen.  Lesen Sie Aktivieren von Tableau Server mit dem Authorization-To-Run (ATR)-Dienst, um sicherzustellen, dass Tableau Server den ATR-Dienst in AWS erreichen kann. Ein möglicher Fehlerbehebungsschritt kann auch das Erfassen eines Fiddler-Trace sein.

Überprüfen Sie den Leitfaden zu den Internetanforderungen für die Lizenzierung mit Ihrem Netzwerkteam für ATR- und Nicht-ATR-Aktivierungsmethoden, um sicherzustellen, dass der Tableau-Rechner unsere Lizenzserver erreichen kann.  Als Problemumgehung kann bei Nicht-ATR-Aktivierungen eine Offline-Aktivierung versucht werden.
 
Nummer des Knowledge-Artikels

001474077

 
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