Loading

Error "Solo puede cumplirse el elemento de línea de derecho desplegado" o "104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL" al registrar, activar o desactivar una clave de producto

Fecha de publicación: Feb 27, 2023
Descripción
Al intentar activar, desactivar o registrar una clave de producto, se produce uno de los siguientes errores:
 
Only deployed entitlement line item can be fulfilled. (Solo puede cumplirse el elemento de línea de derecho desplegado).

O bien 

The requested licensing operation failed. (Ha fallado la operación de licencia solicitada).

O bien 

104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL 
 
Si utiliza la línea de comandos o la interfaz de usuario de TSM, es posible que vea lo siguiente:
 
"An error has occurred." (Se ha producido un error).

Los registros de TSM pueden contener el siguiente mensaje: 

The requested licensing operation failed with error code '104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL' (Ha fallado la operación de licencia solicitada con el código de error "104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL").
 

 

Cause

La clave de producto expiró o es obsoleta (se reemplazó por otra clave).
Solución
Por lo general, los errores 104 indican que existe un problema con la clave utilizada o la carpeta de Flexera de un tercero está dañada. Según las circunstancias, se deben comprobar los elementos de la siguiente lista:

Clave obsoleta o expirada

Es posible que no se pueda activar o desactivar una clave de producto que se ha marcado como obsoleta.  Vaya al Portal del cliente de Tableau para obtener la clave actual si existe una. A menudo, una clave de producto se marca como obsoleta en nuestro sistema cuando se ha emitido una nueva clave para la organización.  Es posible que se hayan intercambiado claves de Tableau Desktop por claves de LBLM Creator Server.  

El Portal del cliente de Tableau siempre tendrá la clave actual que se utiliza para Desktop o Server.  Para obtener más información, consulte Actualizar las licencias de Tableau Desktop y Tableau Prep o Administrar las claves de producto de Tableau en el Portal del cliente de Tableau.  Si tiene alguna pregunta o inquietud sobre las licencias que se muestran en el Portal del cliente de Tableau, póngase en contacto con su Equipo de cuentas de Tableau para obtener ayuda.

En Tableau Server, el deseo de eliminar una clave de producto obsoleta antigua se puede satisfacer mediante los pasos manuales que indique el Soporte técnico de Tableau.  Póngase en contacto con el soporte para obtener ayuda.

Activaciones de servidor (no ATR)

Cuando se utiliza el método de activación heredado (no ATR), es posible que los archivos de Flexera se dañen y no se pueda ejecutar ninguna función de activación.  En ocasiones, al reiniciar el hardware del equipo de Tableau Server o Tableau Desktop, se resolverá este error.  Si necesita asistencia adicional, póngase en contacto con el Soporte técnico de Tableau y proporcione los archivos de datos de licencia si es posible.  

Si utiliza Tableau Desktop en macOS, ejecute lo siguiente para reconstruir las carpetas de Flexera:
  1. Cierre todas las instancias abiertas de Tableau Desktop.
  2. Desde el escritorio de macOS, pulse Comando+Mayús+G
  3. En el cuadro de diálogo Ir a la carpeta, escriba /Library/Preferences/FLEXnet Publisher/.
  4. Haga clic con el botón derecho en la carpeta FLEXnet y seleccione Cambiar nombre para agregar "_backup".
  5. Inicie Tableau Desktop
  6. Vuelva a intentar el paso de activación.

Consideraciones de red

Es posible que Tableau Server presente dificultades para conectarse con el servicio ATR fuera de la red debido a problemas con la red o el proxy.  Revise Activar Tableau Server mediante el servicio de autorización para ejecutar (ATR) para comprobar que Tableau Server pueda contactarse con el servicio ATR en AWS. Los pasos de solución de problemas también pueden incluir la recopilación de un rastro de Fiddler.

Revise la guía Requisitos de acceso a Internet y obtenga las licencias de los métodos de activación ATR y no ATR para su Equipo de red de modo que la máquina con Tableau pueda contactarse con nuestros servidores de licencias.  Una solución alternativa para las activaciones no ATR es intentar una activación sin conexión.
 
Número del artículo de conocimiento

001474077

 
Cargando
Salesforce Help | Article