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Errore "Only deployed entitlement line item can be fulfilled" o "104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL" durante la registrazione, l'attivazione e la disattivazione di un codice prodotto

Data pubblicazione: Feb 27, 2023
Descrizione
Quando provi ad attivare, disattivare o registrare un codice prodotto, si verifica uno dei seguenti errori:
 
Only deployed entitlement line item can be fulfilled (Può essere soddisfatta solo la voce di diritto distribuito)

E/o 

The requested licensing operation failed (L'operazione di gestione licenze richiesta non è riuscita)

E/o 

104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL 
 
Se stai utilizzando l'interfaccia utente TSM o la riga dei comandi, potresti vedere:
 
"An error has occurred." (Si è verificato un errore)

Si potrebbe trovare il messaggio seguente nei log TSM: 

The requested licensing operation failed with error code '104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL' (L'operazione di gestione licenze richiesta non è riuscita con codice di errore '104: TABLEAU_ERROR_LICENSING_ACTIVATION_GENERAL')
 

 

Cause

Il codice prodotto era scaduto o obsoleto (sostituito da un'altra chiave). 
Risoluzione
Gli errori con codice 104 indicano solitamente un problema con la chiave utilizzata oppure indicano che la cartella Flexera di terze parti è danneggiata. A seconda delle circostanze, ecco un elenco di punti da controllare:

La chiave è obsoleta o scaduta

Potrebbe non essere possibile attivare o disattivare un codice prodotto che è stato contrassegnato come obsoleto.  Vai al Portale clienti di Tableau per ottenere la chiave corrente, se presente. Spesso un codice prodotto viene contrassegnato come obsoleto nel nostro sistema e viene emessa una nuova chiave per la tua organizzazione.  Le chiavi Tableau Desktop potrebbero essere state scambiate per chiavi Server Creator LBLM.  

Sul Portale clienti di Tableau sarà sempre disponibile la chiave corrente in uso per Desktop o Server.  Per ulteriori informazioni, consulta Gestire le licenze di Tableau Desktop e Tableau Prep o Gestione dei codici prodotto nel Portale clienti di Tableau.  In caso di dubbi o domande su quali licenze vengono mostrate nel Portale clienti di Tableau, contatta il tuo team di riferimento Tableau per assistenza.

Su Tableau Server, la rimozione di un codice prodotto obsoleto può essere eseguita con una procedura manuale, come indicato dall'Assistenza tecnica di Tableau.  Per assistenza, contatta il supporto.

Attivazioni del Server (non ATR)

Quando si utilizza il metodo di attivazione legacy (non ATR), i file Flexera possono danneggiarsi e non è possibile eseguire alcuna funzione di attivazione.  Riavviare l'hardware del computer Tableau Server o Tableau Desktop può talvolta risolvere questo errore.  Se è necessaria ulteriore assistenza, contatta l'Assistenza tecnica di Tableau e fornisci i file dei dati della licenza, se possibile.  

Se utilizzi Tableau Desktop su macOS, esegui la procedura qui sotto per ricreare le cartelle Flexera:
  1. Chiudi tutte le istanze aperte di Tableau Desktop.
  2. Dal desktop macOS premi Comando+Maiuscole+G
  3. Nella finestra di dialogo Go to Folder (Vai alla cartella), immetti /Library/Preferences/FLEXnet Publisher/
  4. Fai clic con il pulsante destro del mouse sulla cartella FLEXnet e seleziona Rename (Rinomina) per aggiungere "_backup".
  5. Avvia Tableau Desktop
  6. Riprova il passaggio dell'attivazione.

Considerazioni sulla rete

Tableau Server potrebbe avere difficoltà a raggiungere il servizio ATR all'esterno della rete a causa di problemi con il proxy o con la rete.  Consulta Attivare Tableau Server utilizzando il servizio ATR (Authorization-To-Run) per assicurarti che Tableau Server riesca a raggiungere il servizio ATR su AWS. I passaggi per la risoluzione dei problemi potrebbero includere anche la raccolta di una traccia di Fiddler.

Esamina la guida ai requisiti di Internet per la gestione licenze insieme al tuo team Network per entrambi i metodi di attivazione ATR e non ATR in modo da assicurarti che il computer Tableau sia in grado di raggiungere i nostri server delle licenze.  Una soluzione alternativa per le attivazioni non ATR è tentare una attivazione offline.
 
Numero articolo Knowledge

001474077

 
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