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エラー"Peer certificate cannot be authenticated with given CA certificates (online.tableausoftware.com)"

公開日: Aug 24, 2022
説明

Tableau Desktop から Tableau Cloud に接続しようとすると、次のエラーが発生する場合があります。

Cannot connect to Tableau Server. Please check the server name and port and try again. (Tableau Server に接続できません。サーバー名とポートを確認してもう一度実行してください。)
Internet communication error: Peer certificate cannot be authenticated with given CA certificates (online.tableausoftware.com). (インターネット通信エラー: 指定された CA 証明書ではピアー証明書を認証できません (online.tableausoftware.com)。)

 
このエラーは、API ベースのデータ ソース (Salesforce、Google Analytics など...) に接続しているときに発生する場合もあります。

Cause

Tableau URL には、将来の攻撃や脆弱性の防止に役立つ、より強力な暗号化を使用した新しい SSL 証明書が実装されました。今後開始される Microsoft SHA-256 互換性の期日を順守するには、これらの更新を行う必要がありました。

解決策

社内 IT スタッフと協力し、コンピューターのルート証明書が最新かつ SHA-256 互換であり、最新のオペレーティング システム更新が適用されていることを確認してください。

Windows

多くの場合、Microsoft からのルート証明書の更新を適用することでこの問題を解決できます。

  1. Internet Explorer を開き、Microsoft Update カタログのルート証明書の更新へ移動します。

    注: Update カタログは Internet Explorer からのみアクセスできます。

  2. お使いのオペレーティング システムとビット数に応じた更新プログラムを見つけてから、[追加] をクリックします。
  3. ページ右上エリアの [カートを見る] をクリックします。
  4. 正しい更新プログラムが表示されていることを確認してから、右上の [ダウンロード] をクリックします。更新プログラムのダウンロード先を参照および選択し、[続行する] をクリックします。

    ダウンロードが完了したら、[閉じる] をクリックします。

  5. お使いのコンピューターでダウンロードしたファイルを見つけて右クリックし、[管理者として実行] を選択します。

    注: インストールはサイレントで行われ、完了時にフィードバックは提供されません。

  6. 更新プログラムのインストールが完了したら、Tableau Desktop を開いて Tableau Cloud にサインインします。
上記の手順でシステムを更新しても問題が解決されない場合は、Thawte SHA-256 証明書のインストールが必要となることがあります。次の手順を確認し、社内 IT スタッフに相談してください。
  1. https://www.thawte.com/roots/ に移動する
  2. "Thawte Primary Root CA - G3 (SHA256)" 証明書をダウンロードする
    1. [今すぐルートをダウンロードする] を右クリックする  
    2. [対象をファイルに保存...] を選択する 
    3. ファイルをローカルのマシンに保存する
  3. ファイルを見つけ、.crt ファイル拡張子を含めるようファイル名を変更する
    1. 注: ファイルを .crt に変換すると、証明書をお使いの Windows マシンにインストールできるようになります
  4. ファイル拡張子の変更を許可するには [はい] を選択する
  5. ファイルを開き、[証明書のインストール] を選択する  
  6. [次へ] を選択し、証明書インポート ウィザードを完了する

Mac OS X

Mac でこのエラーが発生した場合は、コンピューターに Thawte Primary Root CA - G3 ルート証明書がないか、証明書が信頼済みになっていない可能性があります。これによってエラーが発生する場合、上記のように、システムが最新であることを確認してください。

システムの更新を確認するには:

  1. Apple メニューで、[システム設定] を開きます。
  2. OS X のバージョンによっては、[システムの更新] または [App Store] を選択します。
  3. (オプションですがお勧めしません) [更新を自動的にチェック] を選択します。
  4. システムが利用可能と示している更新プログラム (特にセキュリティ更新プログラム) をダウンロードします。

システム設定からシステムを更新しても問題が解決されない場合は、Thawte Primary Root CA - G3 の手動更新が必要な可能性があります。[関連リンク] を参照するか、社内 IT スタッフに相談してください。

その他のリソース

コンピューターのルート証明書を更新した後も問題が解決しない場合は、Tableau Cloud サポートにお問い合わせください。

ナレッジ記事番号

001474087

 
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