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Erreur "Tableau Reader has stopped working" lors de l'ouverture d'un classeur complet

Date de publication: Jul 20, 2023
Description
Lorsque vous ouvrez un classeur complet dans Tableau Reader, l'erreur suivante peut se produire :

Tableau Reader has stopped working (Tableau Server a cessé de fonctionner)

Cause

  • Tableau Reader ne prend pas en charge les connexions en direct aux sources de données.
  • Des pilotes d'appareil obsolètes ou des paramètres d'accélération graphique généraient des conflits logiciels insolubles.
  • L'installation de Tableau Reader est endommagée.
Résolution

Option 1

Créez un extrait de la source de données en direct à l'aide de Tableau Desktop. 
  1. Ouvrez le classeur original dans Tableau Desktop. 
  2. Sélectionnez la source de données dans le menu Données, puis sélectionnez Extraire des données
  3. Cliquez sur Extrait.
  4. Sélectionnez Fichier > Enregistrer sous.
  5. Dans la boîte de dialogue Enregistrer sous, sélectionnez Classeur complet Tableau (*.twbx) dans la liste déroulante Enregistrer sous.
  6. Ouvrez le nouveau classeur complet depuis Tableau Reader.

Option 2

Vérifiez que vous avez installé les versions les plus récentes des pilotes graphiques et logiciels associés et désactivez l'accélération graphique dans Tableau Reader :
  1. Accédez à Aide > Paramètres et performances > Activer l'affichage graphique accéléré.
  2. Supprimez la sélection. 

Option 3

Procédez à une désinstallation et à une nouvelle installation de Tableau Reader :
  1. Fermez toutes les instances de Tableau Reader.
  2. Dans Windows, accédez au Panneau de configuration > Programmes et fonctionnalités pour désinstaller Tableau Reader.
  3. Supprimez le dossier Tableau Reader du répertoire Program Files, par exemple C:\Program Files\Tableau\Tableau Reader.
  4. Redémarrez l'ordinateur.
  5. Téléchargez la version la plus récente de Tableau Reader depuis la page produit de Tableau Reader.
  6. Installez Tableau Reader avec des autorisations d'administrateur.
Ressources supplémentaires

Numéro d’article de la base de connaissances

001474094

 
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Salesforce Help | Article