Loading

Errore "Tableau Reader has stopped working" durante l'apertura di una cartella di lavoro compressa

Data pubblicazione: Jul 20, 2023
Descrizione
Durante l'apertura di una cartella di lavoro compressa in Tableau Reader, si potrebbe verificare il seguente errore:

Tableau Reader has stopped working (Tableau Reader ha smesso di funzionare)

Cause

  • Tableau Reader non supporta le connessioni live alle origini dati.
  • Driver di dispositivo obsoleti o le impostazioni della grafica accelerata causano conflitti software non risolvibili.
  • L'installazione di Tableau Reader è danneggiata.
Risoluzione

Opzione 1

Crea un'estrazione dell'origine dati live utilizzando Tableau Desktop. 
  1. Apri la cartella di lavoro originale in Tableau Desktop. 
  2. Dal menu Dati, scegli l'origine dati e seleziona Estrai dati
  3. Fai clic su Estrai.
  4. Seleziona File > Salva con nome
  5. Nella finestra di dialogo Salva con nome seleziona Cartella di lavoro compressa di Tableau (*.twbx) dal menu a discesa Tipo file
  6. Apri la nuova cartella di lavoro compressa su Tableau Reader Reader.

Opzione 2

Verifica che siano installate le versioni più aggiornate dei driver di grafica e del software associato e disabilita la grafica accelerata in Tableau Reader:
  1. Passa a Guida > Impostazioni e prestazioni > Abilita grafica accelerata.
  2. Cancella la selezione.  

Opzione 3

Esegui una disinstallazione e una reinstallazione pulita di Tableau Reader:
  1. Chiudi tutte le istanze di Tableau Reader.
  2. In Windows, passa a Pannello di controllo > Programmi e funzionalità per disinstallare Tableau Reader.
  3. Elimina la cartella Tableau Reader nella directory Program Files, ad esempio C:\Program Files\Tableau\Tableau Reader.
  4. Riavvia il computer.
  5. Scarica l'ultima versione di Tableau Reader dalla pagina del prodotto Tableau Reader.
  6. Installa Tableau Reader con autorizzazioni di amministratore.
Risorse aggiuntive

Numero articolo Knowledge

001474094

 
Caricamento
Salesforce Help | Article