Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

パッケージド ワークブックを開くときのエラー "Tableau Reader has stopped working"

公開日: Jul 20, 2023
説明
Tableau Reader でパッケージド ワークブックを開くときに、次のエラーが発生する場合があります。

Tableau Reader has stopped working (Tableau Reader は動作を停止しました)

Cause

  • Tableau Reader はデータ ソースへのライブ接続をサポートしていません。
  • 古いデバイス ドライバーやアクセラレートされたグラフィックの設定により、ソフトウェアの解決できない競合が発生しました。
  • Tableau Reader のインストールが破損しています。
解決策

オプション 1

Tableau Desktop を使用して、ライブ データ ソースの抽出を作成します。
  1. Tableau Desktop で元のワークブックを開きます。
  2. [データ] メニューからデータ ソースを選択し、[データの抽出] を選択します。
  3. [抽出] をクリックします。
  4. [ファイル] > [名前を付けて保存] を選択します。
  5. [名前を付けて保存] ダイアログ ボックスで、[ファイルの種類] ドロップダウン リストから [Tableau Packaged Workbook (*.twbx)] を選択します。
  6. Tableau Reader から新しいパッケージド ワークブックを開きます。

オプション 2

最新バージョンのグラフィック ドライバーと関連ソフトウェアがインストールされていることを確認し、Tableau Reader でアクセラレートされたグラフィックを無効にします。
  1. [ヘルプ] > [設定とパフォーマンス] > [アクセラレートされたグラフィックを有効化] に移動します。
  2. 選択をクリアします。 

オプション 3

Tableau Reader をアンインストールしてから、クリーン再インストールします。
  1. Tableau Reader のすべてのインスタンスを閉じます。
  2. Windows で、[コントロール パネル] > [プログラムと機能] に移動し、Tableau Reader をアンインストールします。
  3. Program Files ディレクトリ (例: C:\Program Files\Tableau\Tableau Reader) にある Tableau Reader フォルダーを削除します。
  4. コンピューターを再起動します。
  5. Tableau Reader 製品のページから最新バージョンの Tableau Reader をダウンロードします。
  6. 管理者権限で Tableau Reader をインストールします。
その他のリソース

ナレッジ記事番号

001474094

 
読み込み中
Salesforce Help | Article