Loading

Tableau Server Offline Activation Error "Your request could not be completed because the FlexNet Licensing Service could not process a response."

Udgivelsesdato: Jan 30, 2025
Beskrivelse

When you try to activate offline using legacy (non-ATR) activation, using the activation.tlf file returned by the Tableau Activation Site, the following error might appear in the command line:

Your request could not be completed because the FlexNet Licensing Service could not process a response. Try reinstalling Tableau Desktop or Tableau Server.

 

*** com.tableausoftware.license.dll.ActivationException: Function flxActSvrActivationRespProcess returned error (50019, 42107, 10246)
LM_TS_PROCESS_RESP

Cause

The error could be caused for the following reasons: 

  • The activation.tlf file is a one time use file and machine specific. Do not try to use the activation.tlf file multiple times or on a different machine.
  • The FlexNet Licensing service is not running.
  • Permissions on the file are incorrect for the execution.
Løsning

To resolve the issue, try one of the following options as applicable:

Option 1

Verify that the correct path, permissions and file name (activation.tlf) is being used when running the tsm command:

tsm licenses activate -f <path-and-activation-file> 

 

Option 2

Verify the FlexNet Licensing service is running, see Verify Tableau Service

 

Option 3

Create a new activation request file (offline.tlq) from the tsm command line. For more information, see Activating Tableau Offline. Make sure to use the latest Offline Activation ID, found in the Tableau Customer Portal.

Vidensartikelnummer

001474103

 
Indlæser
Salesforce Help | Article