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Error "License Has Changed ... license on your system has changed" After Entering New License Key

Publiceringsdatum: Feb 5, 2025
Beskrivning

After adding a new license key to Tableau Desktop, the following message might occur:
 

License Has Changed
Tableau has detected that the license on your system has changed. You must restart Tableau for the license changes to take effect.

Cause

  • Tableau Desktop recognizes that a different license was used previously on this machine or image (if a non-persistent VM is being used).  There could be old license information on the Tableau Desktop machine that has not been cleared out properly.
  • The updated license key requires registration to be completed.
Lösning

Complete the registration form presented when launching Tableau Desktop.

If this first step to solving the issue does not assist, please gather licensing information for the machine in question using the instructions found here, and include them in a case submitted to Tableau Support.

Knowledge-artikelnummer

001474114

 
Laddar
Salesforce Help | Article