Loading

Arbeitsmappe wird nach der erfolgreichen Aktualisierung veröffentlichter Extrakte nicht aktualisiert

Veröffentlichungsdatum: Jul 20, 2023
Beschreibung
Nach der Aktualisierung von veröffentlichten Extrakten werden die aktualisierten Daten in den Arbeitsmappen möglicherweise nicht angezeigt.

Cause

Wenn die veröffentlichte Datenquelle aktualisiert wird, wird die lokale Kopie der in der Arbeitsmappe verwendeten Datenquelle nicht aktualisiert.
Lösung
Stellen Sie sicher, dass die Arbeitsmappe mit der veröffentlichten Datenquelle verbunden und keine lokale Kopie der Datenquelle ist.
  1. Stellen Sie in Tableau Desktop eine Verbindung zur auf Tableau Server veröffentlichten Datenquelle her. Weitere Informationen finden Sie unter Verbindung mit Daten mithilfe von Tableau Server oder Tableau Cloud.  
  2. Navigieren Sie zu Daten > Datenquelle ersetzen, um die lokale durch eine veröffentlichte Datenquelle zu ersetzen. Weitere Informationen finden Sie unter Ersetzen von Datenquellen.
  3. Klicken Sie mit der rechten Maustaste auf die alte Datenquelle, und wählen Sie Schließen aus.
  4. Durch die erneute Veröffentlichung wird die vorhandene Arbeitsmappe ersetzt.
Zusätzliche Ressourcen
Wenn Sie die Option Auf Tableau Cloud oder auf Tableau Server veröffentlichen in Tableau Desktop verwenden, wird die ursprüngliche Datenquelle nicht durch die neu veröffentlichte Kopie ersetzt. Damit diese neu veröffentlichte Datenquelle in der aktuellen Arbeitsmappe verwendet werden kann, muss die Datenquelle manuell verbunden und ersetzt werden.


Nummer des Knowledge-Artikels

001474130

 
Laden
Salesforce Help | Article