Loading

Los datos del libro de trabajo no se actualizan después de actualizar correctamente las extracciones publicadas

Fecha de publicación: Jul 20, 2023
Descripción
Después de actualizar las extracciones publicadas, es posible que los libros de trabajo no muestren los datos actualizados.

Cause

Al actualizar la fuente de datos publicada no se actualiza la copia local de la fuente de datos utilizada en el libro de trabajo.
Solución
Compruebe que el libro de trabajo está conectado a la fuente de datos publicada y no a la copia local de la fuente de datos.
  1. En Tableau Desktop, conéctese a la fuente de datos publicada en Tableau Server. Para obtener más información, consulte Conectarse a fuentes de datos.  
  2. Vaya a Datos > Reemplazar fuente de datos... para sustituir la fuente de datos local por una publicada. Para obtener más información, consulte Reemplazar fuentes de datos
  3. Haga clic con el botón derecho en la fuente de datos antigua y seleccione Cerrar
  4. Vuelva a publicar y sustituya el libro de trabajo existente.
Recursos adicionales
Cuando utilice la opción Publicar en Tableau Cloud o en Tableau Server... en Tableau Desktop, la fuente de datos original no se reemplazada por la nueva copia publicada. Para poder usar esta nueva fuente de datos publicada en el libro de trabajo actual, es necesario conectar y reemplazar la fuente de datos manualmente.


Número del artículo de conocimiento

001474130

 
Cargando
Salesforce Help | Article