Loading

I dati della cartella di lavoro non vengono aggiornati dopo aver aggiornato correttamente le estrazioni pubblicate

Data pubblicazione: Jul 20, 2023
Descrizione
Dopo l'aggiornamento delle estrazioni pubblicate, le cartelle di lavoro potrebbero non visualizzare i dati aggiornati. 

Cause

Eseguendo l'aggiornamento dell'origine dati pubblicata, non viene aggiornata la copia locale dell'origine dati utilizzata nella cartella di lavoro. 
Risoluzione
Verifica che la cartella di lavoro sia connessa all'origine dati pubblicata e non a una copia locale dell'origine dati. 
  1. In Tableau Desktop, connettiti all'origine dati pubblicata in Tableau Server. Per maggiori informazioni, consulta Connettersi alle origini dati.  
  2. Passa a Dati > Sostituisci origine dati... per sostituire l'origine dati locale con una pubblicata. Per maggiori informazioni, consulta Sostituzione delle origini dati
  3. Fai clic con il pulsante destro del mouse sull'origine dati precedente e seleziona Chiudi
  4. Ripubblica, sostituendo la cartella di lavoro esistente. 
Risorse aggiuntive
Quando si utilizza l'opzione Pubblica su Tableau Cloud o Pubblica su Tableau Server... in Tableau Desktop, l'origine dati originale non viene sostituita con la nuova copia pubblicata. Per utilizzare questa nuova origine dati pubblicata nella cartella di lavoro corrente, è necessario connettersi e sostituire manualmente l'origine dati.


Numero articolo Knowledge

001474130

 
Caricamento
Salesforce Help | Article