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Scheduled Extract Refreshes Are Delayed on Tableau Cloud

Дата публикации: Feb 24, 2026
Описание
When scheduled extract refresh tasks run on Tableau Cloud, they may be delayed or start later than expected. 

Cause

Because system resources are shared across all sites on Tableau Cloud, scheduled tasks may be delayed depending on the number of extract and subscription tasks scheduled and the resources available to execute those tasks. For the expected queue time duration, please see Tableau Cloud Site Capacity.
Решение
Configure the extract to refresh using the Online Bridge Client. For more information, see Publishers: Use Tableau Bridge to Keep Tableau Cloud Data Fresh.
Номер статьи базы знаний

001474132

 
Загрузка
Salesforce Help | Article